Plug-In?

  1. kleines

    kleines Thread StarterMacUser Mitglied

    Mitglied seit:
    17.04.2006
    Beiträge:
    13
    Zustimmungen:
    0
    Auf der Seite „Stromberg - Der letzte Tag - Highlight“ befindet sich Inhalt vom MIME-Typ „application/x-mplayer2“. Da Sie jedoch kein Plug-In für diesen MIME-Typ installiert haben, kann der Inhalt nicht angezeigt werden

    Kann mir bitte jemand weiterhelfen was genau ich installieren muss, damit ich den Clip anschauen kann.

    Danke voraus
     
    kleines, 26.09.2006
  2. Jools

    JoolsMacUser Mitglied

    Mitglied seit:
    27.11.2005
    Beiträge:
    3.016
    Zustimmungen:
    46
    Es gibt zwar den mplayer für Mac OS aber ob es auch ein Plugin für Safari gibt weis ich nicht. Solche Seiten sind leider oft nur mit Internetexplorer benutzbar.
     
    Jools, 26.09.2006
  3. kBasti

    kBastiMacUser Mitglied

    Mitglied seit:
    28.08.2006
    Beiträge:
    323
    Zustimmungen:
    8
    firefox ?
     
    kBasti, 26.09.2006
  4. Jools

    JoolsMacUser Mitglied

    Mitglied seit:
    27.11.2005
    Beiträge:
    3.016
    Zustimmungen:
    46
    Also mit Safari+Flip4mac Plugin wird das Video bei mir abgespielt...
     
    Jools, 26.09.2006
  5. MahatmaGlück

    MahatmaGlückMacUser Mitglied

    Mitglied seit:
    21.10.2003
    Beiträge:
    6.510
    Zustimmungen:
    62
    MahatmaGlück, 26.09.2006
  6. kBasti

    kBastiMacUser Mitglied

    Mitglied seit:
    28.08.2006
    Beiträge:
    323
    Zustimmungen:
    8
    ich habe safari und flip4mac installiert aber bei mir spielt sich das video nicht ab, ich bekomm die meldung ob ichs mim media player versuchen möchte was dann aber auch nicht geht.
    muss ich beim flip4mac nochwas einstellen oder ne datei kopieren?

    lg
     
    kBasti, 26.09.2006
  7. k-mile

    k-mileMacUser Mitglied

    Mitglied seit:
    07.02.2006
    Beiträge:
    2.983
    Zustimmungen:
    76
    Bei mir kommt der Quiktime Player spielt ab, aber es kommt nur ein weißer Hintergrund ohne Ton. Safari und Firefox mit Flip4Mac. :confused:
     
    k-mile, 26.09.2006
  8. kleines

    kleines Thread StarterMacUser Mitglied

    Mitglied seit:
    17.04.2006
    Beiträge:
    13
    Zustimmungen:
    0
    ja genau die videos!

    hab des flip4mac runtergeladen aber geht trotzdem nicht,
    bin wohl zu blond dafür :(
     
    kleines, 27.09.2006
  9. Junior-c

    Junior-c

    Komisch. Bei mir klappt das ohne Probleme. Beim Öffnen der Seite wird sofort ein Quicktime Fenster (Flip4Mac) geöffnet und das Video geladen. Hast du Flip4Mac ordentlich installiert? Vielleicht die "Webkomponente" vergessen? Probiers mal mit benutzerdefinierter Installation. Lässt sich glaub ich eh auswählen (3 Varianten).

    MfG, juniorclub.
     
    Junior-c, 27.09.2006
  10. kleines

    kleines Thread StarterMacUser Mitglied

    Mitglied seit:
    17.04.2006
    Beiträge:
    13
    Zustimmungen:
    0
    bei mir wird da immernoch die gleiche fehlermeldung gebracht.
    ja da gibts 3 varianten und mit keiner kann ich was anfangen*g*
     
    kleines, 27.09.2006
Die Seite wird geladen...
Ähnliche Themen - Plug
  1. airbiker
    Antworten:
    13
    Aufrufe:
    1.395
  2. petertx36
    Antworten:
    22
    Aufrufe:
    1.570