plötzlich Probleme mit Editor

  1. Bianca_K

    Bianca_K Thread StarterMacUser Mitglied

    Mitglied seit:
    13.10.2006
    Beiträge:
    6
    Zustimmungen:
    0
    Hi!

    seit laaangem arbeite ich mit Smultron und bin auch sehr zu frieden. Vorher habe ich mit SubEthaEdit gearbeitet.

    Seit ca. 14 Tagen habe ich folgendes Problem, ich versuche es mal zu beschreiben, jedes mal, wenn ich eine ältere html öffne sehe ich an der ein oder anderen Stelle Hieroglyphen. Und natürlich an den Stellen mit den Sonderzeichen.

    Das Problem hatte ich vorher nie ... ich habe immer ö, ä, ü und ß genommen anstatt die Sonderzeichen ... aber auch nie ein Problem damit.

    Was mache ich falsch? Was beachte ich anscheinend nicht?

    Hatte auch schon überlegt, ob ich die Tage ein neues Udate oder so hatte ...

    Vielen Dank!!
    Bianca
     
    Bianca_K, 13.10.2006
  2. kahler

    kahlerMacUser Mitglied

    Mitglied seit:
    26.09.2005
    Beiträge:
    234
    Zustimmungen:
    0
    Dein Editor versucht die Datei in einer anderen Koderung zu öffnen als sie gespeichert wurde.
    Ich kenne Smultron nicht, aber in TestWrangler z.B. gibt es eine Option, mit der man die Datei in einem bestimmten Zeichensatz öffnen kann. Falls sowas nicht geht, dann gibts eventuell in den Optionen eine Einstellung, wo du den Standardzeichensatz einstellen kannst.
     
    kahler, 13.10.2006
Die Seite wird geladen...
Ähnliche Themen - plötzlich Probleme Editor
  1. rockyV
    Antworten:
    5
    Aufrufe:
    566
    MacMaitre
    02.04.2017
  2. TPfanne
    Antworten:
    3
    Aufrufe:
    1.547
    danicatalos
    02.03.2013
  3. Shrike
    Antworten:
    17
    Aufrufe:
    911
    kein Name
    09.04.2009
  4. DesertStorm
    Antworten:
    2
    Aufrufe:
    633
    DesertStorm
    17.01.2007
  5. Mauki
    Antworten:
    5
    Aufrufe:
    514
    mac-anfänger
    02.05.2006