plötzlich Englische Fenster???

  1. hasenapple

    hasenapple Thread StarterMacUser Mitglied

    Mitglied seit:
    11.06.2004
    Beiträge:
    7
    Zustimmungen:
    0
    Hääääääää???????

    Warum habe ich nach dem Neustart gestern, plötzlich Fenster mit englischen Symbolen in der Seitenleiste?????

    OSX 10.3.4 ist installiert, und zwar nur deutsch! Die anderen Sprachpakete wurden gelöscht!!!
    War bis gestern ja auch alles ok!javascript:smilie(':confused:')
     
    hasenapple, 13.06.2004
  2. Dr. NoPlan

    Dr. NoPlan

    Hi,

    schau mal in den Landeseinstellungen.
    Bastaturbelegung etc.
    Da sollte alles auf Deutsch eingestellt sein.
     
    Dr. NoPlan, 13.06.2004
  3. GregDee

    GregDeeMacUser Mitglied

    Mitglied seit:
    16.04.2004
    Beiträge:
    162
    Zustimmungen:
    1
    Ich hatte das Problem bei mir auch, aber nur in der Seitenleiste des Finders war alles in englisch, sonst alles in deutsch. Ist das das Problem was du auch hast, oder ist bei dir alles in englisch?

    Das Problem was ich hatte war ganz simpel zu lösen, hab aber auch lange gesucht danach.

    - findr - Einsellungen -Erweitert - Wenn bei "alle Suffixe anzeigen" ein Häckchen ist wird die Seitenleiste im Finder in englisch gezeigt. Ist wohl ein bekanntes Problem.

    Vielleicht hilft dir das.

    Gruß Greg
     
    GregDee, 13.06.2004
  4. hasenapple

    hasenapple Thread StarterMacUser Mitglied

    Mitglied seit:
    11.06.2004
    Beiträge:
    7
    Zustimmungen:
    0
    sehr komisch

    Danke für die Tipp´s, bin dem allen Nachgegangen. Die Einstellungen in den Landeseinstellungen sowie im Finder sind aber richtig! Hab mich eben noch mal "abgemeldet", ist aber immer noch alles beim alten.javascript:smilie('kopfkratz')
     
    hasenapple, 13.06.2004
  5. Mitraix

    Mitraix

    FAQ?

    Äh, nichts für ungut aber das ist eigentlich der FAQ-Bereich des Forums. Es gibt so viele schöne Rubriken... ;)

    Kann das mal wer durchs Forum schieben?
     
    Mitraix, 13.06.2004
  6. Aurel70

    Aurel70MacUser Mitglied

    Mitglied seit:
    20.03.2004
    Beiträge:
    1.036
    Zustimmungen:
    12
    Suffixe an/aus bedeutet auch bei mir english/deutsch -> sonderbar!
    schliesse Wetten ab, dass das erst seit 10.3.4 so ist. Hatte vorher Suffixe immer an und trotzdem Deutsch...
    Gruss
    Aurel

    was sollte das mit FAQ???:mad:
     
    Aurel70, 13.06.2004
  7. macccc

    maccccMacUser Mitglied

    Mitglied seit:
    04.03.2004
    Beiträge:
    667
    Zustimmungen:
    1
    Bei mir finden sich die Programme einmal unter "Programme", später wieder unter "Applications". Einmal habe ich "Dienstprogramme", dann wieder mal "Utilities", das "Festplattendienstprogramm" wird auch mal zum "Disc Utility". Ich habe mich mittlerweile daran gewöhnt. Dem iBook konnte ich das bisher nicht abgewöhnen.

    macccc
     
    macccc, 13.06.2004
  8. Aurel70

    Aurel70MacUser Mitglied

    Mitglied seit:
    20.03.2004
    Beiträge:
    1.036
    Zustimmungen:
    12
    stört mich auch nicht gross - eingebautes "english for beginners" :D
     
    Aurel70, 13.06.2004
  9. macccc

    maccccMacUser Mitglied

    Mitglied seit:
    04.03.2004
    Beiträge:
    667
    Zustimmungen:
    1
    tja, habe mich auch dran gewöhnt
     
    macccc, 13.06.2004
  10. haripu

    haripuMacUser Mitglied

    Mitglied seit:
    29.06.2002
    Beiträge:
    439
    Zustimmungen:
    2
    Das Problem ist uralt und war auch schon in früheren Versionen so. (Ich kann mich erinnern, dass ich es in 10.1 schon hatte). Hat lange gedauert, bis ich darauf gekommen bin, dass man es lösen kann, indem man das Häkchen bei "Suffixe zeigen" wegklickt.

    Seltsam nur, dass Apple das bis jetzt nicht gelöst hat. Wer weiss, vielleicht hat auch nie jemand Feedback geschickt. ;)
     
    haripu, 13.06.2004
Die Seite wird geladen...
Ähnliche Themen - plötzlich Englische Fenster
  1. Hausrocker

    El Capitan iMac ist plötzlich DHCP server?

    Hausrocker, 18.07.2017, im Forum: Mac OS
    Antworten:
    4
    Aufrufe:
    138
    roedert
    18.07.2017
  2. Alexander-Mac

    El Capitan IMac ist plötzlich sehr langsam El Capitan

    Alexander-Mac, 15.07.2017, im Forum: Mac OS
    Antworten:
    27
    Aufrufe:
    701
    Impcaligula
    16.07.2017
  3. thaistar
    Antworten:
    5
    Aufrufe:
    265
    Matrickser
    24.02.2017
  4. CuSith
    Antworten:
    6
    Aufrufe:
    474
    agrajag
    12.02.2017
  5. blitzsuche
    Antworten:
    6
    Aufrufe:
    1.469
    blue apple
    22.02.2014