Pleiades & Samsung vertragen sich nicht

Dieses Thema im Forum "Peripherie" wurde erstellt von Kalaboush, 25.11.2006.

  1. Kalaboush

    Kalaboush Thread Starter MacUser Mitglied

    Beiträge:
    37
    Zustimmungen:
    0
    Mitglied seit:
    15.12.2004
    Hallo zusammen,

    ich habe mir ein Pleiades Gehäuse (Firewire & USB) und eine Samsung SP2514N 250GB zusammengebaut. Beides nagelneu! Wurde hier ja auch oft empfohlen!

    Mein Problem ist nun, dass sich diese Kombi nicht verträgt. Unter Firewire wird die Festplatte nicht erkannt. Nirgendwo! Unter USB klappt alles. Es sollte aber schon Firewire sein.

    Um zu schauen ob es an der Festplatte liegt oder am Gehäuse, habe ich einen Kreuzverbau mit einer Maxtor 200GB und einem Smart Storage Gehäuse gemacht. Beide sind schon 2 Jahre alt.

    Jetzt funktionieren komischerweise beide an Firewire.:confused: Die Samsung im alten Gehäuse und die Maxtor im Pleiades Gehäuse. Das ist zwar auch Ok, war aber so nicht gedacht.

    Kennt einer von Euch dieses Problem bzw. hat einer noch einen Tipp?

    Danke!

    Kalaboush

    PS: Die Jumperbelegung habe ich allen Möglichkeiten (auch ohne Jumper) ausprobiert. Dabei ändert sich aber nichts.
     
  2. Urs_T

    Urs_T MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    Mitglied seit:
    17.12.2005
    Hallo Kalaboush,

    ich nutze seit etwa einem halben Jahr das Pleiades Gehäuse mit der Samsung SP2514N (Master) an einem iMac G5 (Mac OS X 10.4, Firewire) ohne Probleme.

    Gruß Urs
     
  3. Kalaboush

    Kalaboush Thread Starter MacUser Mitglied

    Beiträge:
    37
    Zustimmungen:
    0
    Mitglied seit:
    15.12.2004
    Ich habe ja auch viele positive Nachrichten über diese Kombination gelesen.

    Würde nur gerne wissen warum es nicht geht. Theoretisch könnte ich alles so lassen. Oder die Sachen wieder umtauschen.

    Bin mir nur nicht sicher ob ein Fehler vorliegt? Umtauschen ist schließlich auch mit Arbeit verbunden.

    Gruß Kalaboush
     
  4. Plastik

    Plastik MacUser Mitglied

    Beiträge:
    578
    Zustimmungen:
    2
    Mitglied seit:
    24.01.2005
    auch ich hab unter anderem diese kombination. bis dato problemlos. umtauschen und gut...
     
  5. Urs_T

    Urs_T MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    Mitglied seit:
    17.12.2005
    wenn der Kreuzverbau funktioniert... vielleicht liegt es am Firewirekabel und/oder dem Anschluss.
     
Die Seite wird geladen...

Diese Seite empfehlen