"Pixelflimmern" im Display

  1. herrmeier

    herrmeier Thread Starter MacUser Mitglied

    Mitglied seit:
    30.03.2005
    Beiträge:
    11
    Zustimmungen:
    0
    Hallo!
    Vielleicht gab es dies Problem ja schon mal und ich bin nur zu dumm zum finden, aber: Unter OS X 10.3.9 habe ich gelegentlich sehr seltsame Pixelfehler auf meinem iBook G4 12" 800 Mhz. Es gibt eigentlich keinen Grund, da das Book nicht besonders lange lief, nicht überanstrengt wurde, kein Wasser dran kam o. ä. Dies flimmern verschwindet kurz, wenn ich den Monitor herunterklappe und wieder öffne. Ich finde auch keine Lösung, Pram reset hilft nicht und bevor ich zum Apple Händler fahre, erhoffe ich eure Hilfe. Anbei ein Bild:
     

    Anhänge:

    • Bild1.jpg
      Dateigröße:
      64,2 KB
      Aufrufe:
      72
  2. blacksy

    blacksy MacUser Mitglied

    Mitglied seit:
    14.12.2004
    Beiträge:
    1.805
    Zustimmungen:
    7
    Externer Monitor könnte unter Umständen ein gutes Bild liefern und der Fehler lässt sich unter Umständen durch Drücken auf die Unterseite des Books reproduzieren.

    Dass du Screenshots von den Fehlern machen kannst schließt einen TFT-Fehler aus. Riecht stark nach Logicboard Defekt. Bei Apple anrufen oder beim Händler vorbeischauen.
     
  3. David Brent

    David Brent MacUser Mitglied

    Mitglied seit:
    24.11.2004
    Beiträge:
    1.022
    Zustimmungen:
    24
    Sehr seltsam. Sowas habe ich auch immer dann, wenn sich mein Display in den StandBy Modus gestellt hat und wieder aktiviert wird.
    Da das auch schon damals an meiner Dose genauso wie jetzt am Mac mini auftritt, muss es bei mir am TFT liegen. Hier ist der Effekt höchstens nach 3 sec vorbei.
    Sieht aber genau so aus, nervt aber nicht besonders. Muss ich mir um mein TFT jetzt Sorgen machen?
     
  4. herrmeier

    herrmeier Thread Starter MacUser Mitglied

    Mitglied seit:
    30.03.2005
    Beiträge:
    11
    Zustimmungen:
    0
    Apple ist da ja superfreundlich: Pram reset (dauerte 3 Minuten bevor ich den Kerl verstanden habe), ansonsten muss sich der Händler vor Ort kümmern, ist wohl ein Softwareproblem und mit Apple Care machen wir nur Hardware. Na, schönen Dank auch (ich hätte mir den Namen notieren sollen).
    Jetzt grad habe ich es mal ausgesessen, hat gedauert, ging aber weg. Mal sehen wie lang das hält...
    Logicboard heißt austausch, gell?!
     
  5. ricci007

    ricci007 MacUser Mitglied

    Mitglied seit:
    11.10.2004
    Beiträge:
    2.478
    Zustimmungen:
    13
    jups :(
     
  6. herrmeier

    herrmeier Thread Starter MacUser Mitglied

    Mitglied seit:
    30.03.2005
    Beiträge:
    11
    Zustimmungen:
    0
    Na, ja, es lebe AppleCare. Danke jedenfalls, Leute. Ich geb dem iBook jetzt mal Ruhepause.
     
  7. Jens Ko.

    Jens Ko. MacUser Mitglied

    Mitglied seit:
    31.01.2005
    Beiträge:
    136
    Zustimmungen:
    0
    Hi,

    hat sich bei Dir schon was getan? Ich habe ein Powerbook 15" und auch gelegentlich nach dem Ruhezustand diese Pixel Fehler. bei mir ist es zwar nicht ganz so schlimm, aber sieht ziemlich ähnlich aus.

    Interessanterweise ist das bei mir erst nach dem Switch zu Tiger gekommen. Mit Panther hatte ich sowas nie.
    Auch bei mir geht das nachdem ich den Ruhezustand aktiviert habe weg. Reboot hilft immer direkt, Ruhezustand meist erst nach dem 2.mal zuklappen. manchmal auch beim ersten mal.

    Im Moment gehe ich bei mir von einem Grafik Treiber Problem aus. (hoff)

    Werde evtl. mal Panther probehalber auf ne FW Platte installieren, und gegentesten.
     
  8. herrmeier

    herrmeier Thread Starter MacUser Mitglied

    Mitglied seit:
    30.03.2005
    Beiträge:
    11
    Zustimmungen:
    0
    Tja, es flimmert nach "anspruchsvollen" Jobs, Brennen oder GarageBand-Sachen. Deshalb geht's jetzt auf zum Händler, der hat schon mal ein Logicboard geordert...
     
Die Seite wird geladen...