Pixelfehler oder Schmutz unter Display?!?

morethir

Mitglied
Thread Starter
Mitglied seit
13.04.2005
Beiträge
307
Hallo Leute!

Ich arbeite heute so auf meinem powerbook 12" (seit Juni 2005) und auf einmal sehe ich einen schwarzen fleck unterhalb der Tab-Leiste auf dem weiss beim Safari, gut feinfastertuch genommen und gedacht, ok staubkorn oder was weiss ich, leider schaut das aus wie ein hauchdünner punkt von einem schwarzen filzstift :( verstehe das nicht, das kommt einfach von 1 sekunde auf die nächste, der fleck ist außen schwarz ca 1mm und verläuft dann in den "normalen" TFT pbookhintergrund? wie halt ein miniklecks? es ist aber von keinem Stift oder so, klingt das für euch nach einem pixelfehler?
ich habe das programm pixelcheck laufen lassen und egal bei welcher farbe man sieht es immer (auch am schwazen wenn man schief darauf schaut), es wirkt wirklich wie ein staubkorn auf dem display, aber es ist defintiv unterhalb der weichen Displayoberfläche? Ach ja der Verlauf den ich beschrieben hat leutet auch irgendwie kristallern, weiss nicht wie ich das genau beschreiben soll... bin sauer, beim Pixeltest habe ich noch einen genau bei der Uhr oben im OS gesehen, ähnelt dem anderen ist aber wirklich ein pixel der schwarz ist...

lg,
 

minimal

Mitglied
Mitglied seit
22.12.2003
Beiträge
561
ich hatte auch mal so kleine schwarze punkte auf meinem ibook screen. das lustige ist, dass diese nach einem tag ca., um genauer zu sein nach einem reboot, wieder verschwunden waren.

dachte erst pixelfehler, da mit fingernagel und tuch nichts zu machen war. war wohl die software.
 
J

Junior-c

Phew... Grad mal wieder PixelCheck laufen lassen (erste Mal 2005) und nichts gefunden. PB vom Mai 2004. :)

Mein Beileid! Wirklich bitter sowas! Hoffentlich stört er nicht zu sehr! :(

MfG, juniorclub.
 

morethir

Mitglied
Thread Starter
Mitglied seit
13.04.2005
Beiträge
307
nein reboot hilft auch nicht ist wohl so entstanden, na ja es nervt mich weil ich es weiss... ist auch nicht am rand ... MIST
 

Chlorwasser

Mitglied
Mitglied seit
19.01.2005
Beiträge
39
Hey, hab hier seit einigen Tagen das selbe Problem bei meinem 12" Powerbook..
Zuerst war nur einer da, nun habe ich innerhalb einer Woche schon den DRITTEN entdeckt! Hat sich bei dir schon was getan? Ich weiss auch auch nicht genau ob das nun ein Pixelfehler ist oder doch Staub?
 

morethir

Mitglied
Thread Starter
Mitglied seit
13.04.2005
Beiträge
307
gute Frage, es sind bei mir nun schon 6 Stk... weiss nicht was ich davon halten soll schauen aus wie ganz kleine tintenflecke, werde wohl mal in einen Apple Shop schauen :p
 
Oben