Pismo 500 mit "crazy" Startproblemen

Dieses Thema im Forum "MacBook" wurde erstellt von wave2004, 28.04.2006.

  1. wave2004

    wave2004 Thread Starter MacUser Mitglied

    Beiträge:
    25
    Zustimmungen:
    0
    Mitglied seit:
    15.08.2004
    Hallo!
    Hier mal was für die richtigen FREAKS!

    Ich habe ein Pismo 500 das auch einwandfrei läuft, WENN ES LÄUFT.

    D.h. wenn es AUS war und ich es starten will kommt meistens nur ein DOPPELTER PIEP-TON".
    Manchmal aber auch der START-SOUND, der dann aber zum Ende hin VERZERRT.
    Was auch von den beiden o.g. Möglichkeiten passiert, es erfolgt kein Start.

    -jetzt kommts-

    lasse ich das Book jetzt für ca 2 Stunden so in diesem Zustand (schlten es nicht aus oder ziehe den Stecker/Akku) wird das gute Ding langsam WARM (als wenn es an ist)
    Mache ich jetzt nochmal einen Start, funktioniert es als wenn nie was gewesen ist. (kein Zufall-ist immer so)
    Habe sogar schon die Power-Unit gewechlelt, aber das ist es nicht.
    Ist mit der neuen Power-Unit genau gleich.

    Was kann das sein???

    Hilp, Hilp !!!
     
  2. t_h_o_m_a_s

    t_h_o_m_a_s MacUser Mitglied

    Beiträge:
    11.611
    Medien:
    16
    Zustimmungen:
    1.558
    Mitglied seit:
    24.05.2003
    Moin,

    ..mehr als die Bedeutungen der Piep-Töne kann ich dir leider auch nicht bieten.

    1 Kein Ram installiert
    2 Inkompatible Speichermodule
    3 Speichermodule Fehlerhaft
    4 Keine Software im Boot Rom
    5 Fehlerhafte CPU

    Aber vllt. hilft´s dir weiter.

    Gruß Th.
     
  3. NickdieErdnuss

    NickdieErdnuss MacUser Mitglied

    Beiträge:
    612
    Zustimmungen:
    5
    Mitglied seit:
    11.10.2003
    Ich hätte jetzt so spontan auch auf die Power-Unit getippt. Vielleicht ist auch nur die Puffer-Batterie total im Eimer. Hast du die auch schon getauscht?

    Nick die Erdnuss
     
  4. wave2004

    wave2004 Thread Starter MacUser Mitglied

    Beiträge:
    25
    Zustimmungen:
    0
    Mitglied seit:
    15.08.2004
    Danke für die Tipps

    Danke für die Tipps!

    Aber wie kann es sein, das all die von Dir genannten Punkte wie verschwunden sind, sobald ich das Ding 2 Stunden stehen lasse???
     
  5. wave2004

    wave2004 Thread Starter MacUser Mitglied

    Beiträge:
    25
    Zustimmungen:
    0
    Mitglied seit:
    15.08.2004
    Das mit der Pufferbat. versuche ich mal!

    Danke !!!
     
  6. t_h_o_m_a_s

    t_h_o_m_a_s MacUser Mitglied

    Beiträge:
    11.611
    Medien:
    16
    Zustimmungen:
    1.558
    Mitglied seit:
    24.05.2003

    ...leider k.A. Ich hab´noch ´nen alten iMac G3 500 und der zickt hin und wieder ähnlich rum. Friert ein, lässt sich nur nach Trennen vom Strom, mittels CD oder Alt-Taste wieder starten, tutet wie ein Nebelhorn, piept scheinbar sinnlos in der Gegend rum....und läuft dann wieder Wochen lang ohne jegliche Probleme. Alles gängige wie RAM-Tausch, neue Pufferbatterie, PRAM zurücksetzen etc. hab´ich schon versucht, jetzt lass´ich ihn einfach ;) .
     
  7. wave2004

    wave2004 Thread Starter MacUser Mitglied

    Beiträge:
    25
    Zustimmungen:
    0
    Mitglied seit:
    15.08.2004
    ... oder so !!!

    ... oder so!!!!
    Das geht auch....
     
  8. t_h_o_m_a_s

    t_h_o_m_a_s MacUser Mitglied

    Beiträge:
    11.611
    Medien:
    16
    Zustimmungen:
    1.558
    Mitglied seit:
    24.05.2003
    ...na ja die Alternative für ein so altes Gerät, bei dem sich ´ne kostspielige Reparatur nicht mehr lohnt, wäre die Tonne gewesen. Und dafür ist er mir nun doch viel zu schade. :)
     
  9. wave2004

    wave2004 Thread Starter MacUser Mitglied

    Beiträge:
    25
    Zustimmungen:
    0
    Mitglied seit:
    15.08.2004
    Tonne???

    Ist das nicht der Ort wo PCs landen?!?
    Aber niemals mein PISMO!!!
    Hast recht! Dann lassen wir´s eben so wie es ist. Wie man das Book starten kann ist ja jetzt bekannt....dauert halt nur 2 stunden.
    aber besser als einen PC mit 1000 und einem Virus
     
Die Seite wird geladen...

Diese Seite empfehlen