php-4.3.0 installation :(

Diskutiere das Thema php-4.3.0 installation :( im Forum Web-Programmierung

  1. knaup2

    knaup2 Thread Starter Mitglied

    Beiträge:
    431
    Zustimmungen:
    0
    Mitglied seit:
    11.06.2003
    hallo.
    ich habe probleme php-4.3.0 zu installieren, weil ich mit "cd Library/php-4.3.0" nicht in den ordner gelange, um die installation zu starten.

    als anleitung verwende ich:
    http://developer.apple.com/internet/macosx/php.html

    was mache ich falsch? wie installiere ich php?
     
  2. sunni

    sunni Mitglied

    Beiträge:
    766
    Zustimmungen:
    0
    Mitglied seit:
    06.03.2002
    Machs nach der Anleitung von Marc: http://www.entropy.ch/software/macosx/php/
     
  3. mackay

    mackay Mitglied

    Beiträge:
    2.524
    Zustimmungen:
    7
    Mitglied seit:
    05.01.2003
    Hast schon alles geschafft? Dann überlies den Rest :D

    Ansonsten:

    Ich hab mir von Versionstracker den PHP-Installer 2.1 geholt (ist Freeware)
    von PHP.net die 4.3

    und fertig :D

    Hat zwar noch etwas gedauert bis ich den Lokalhost lokalisiert hatte, danach lief alles reibungslos.

    Kay ;)
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...