photoshop stürzt beim starten ab – einfach tot?

Jein

Aktives Mitglied
Thread Starter
Mitglied seit
03.01.2004
Beiträge
1.681
hallihallo!
na, so ganz fehlerfrei darfs wohl auch am mac nicht laufen...
ich hab die (wohlgemerkt üble) MU-suche schon bemüht, bin aber nicht auf irgendeine lösung gekommen.
aalso, mein PS aus der CS3 will einfach nicht mehr.
stellt sich wie folgt dar:
ich klicke das symbol im dock an, das startfenster kommt ganz normal, bis es dann bei "building twain menu items" verschwindet und dann das fenster "die anwendung ps wurde unerwartet beendet, fehlerbericht senden etc." kommt.
also erstmal rechte repariert, plist gelöscht - brachte alles nichts. also PS deinstalliert, neuinstalliert - nichts. dachte ich, mach ich mal ein downgrade auf cs2 - genau der gleiche fehler.

leider kann ich nicht genau sagen, was zu dem fehler führte, dank urlaub habe ich mich auch einen monat nicht damit beschäftigt. am 28.8. habe ich das panorama-stitching-programm autopano pro installiert - danach funktionierte es nicht mehr. durchaus möglich aber, dass es schon nen tag vorher nicht mehr ging. ich glaube mich aber auch zu entsinnen, dass ich am gleichen tag ein systemupdate gemacht hatte. sicher bin ich leider nicht mehr :(

hier mal das ende des fehlerberichtes, ich denke das ist der wichtigste teil?

"<binaryImage start="0x94677000" end="0x946affff" type="__TEXT" path="/System/Library/PrivateFrameworks/vmutils.framework/Versions/A/vmutils"/>
<binaryImage start="0x9478a000" end="0x94799fff" type="__TEXT" path="/System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/CoreGraphics.framework/Versions/A/Resources/libCGATS.A.dylib"/>
<binaryImage start="0x947a1000" end="0x947aefff" type="__TEXT" path="/System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/CoreGraphics.framework/Versions/A/Resources/libCSync.A.dylib"/>
<binaryImage start="0x947f4000" end="0x9480dfff" type="__TEXT" path="/System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/CoreGraphics.framework/Versions/A/Resources/libRIP.A.dylib"/>
<binaryImage start="0x94814000" end="0x94b33fff" type="__TEXT" path="/System/Library/Frameworks/QuickTime.framework/Versions/A/QuickTime"/>
<binaryImage start="0x94c17000" end="0x94c88fff" type="__TEXT" path="/usr/lib/libstdc++.6.dylib"/>
<binaryImage start="0x95793000" end="0x95844fff" type="__TEXT" path="/System/Library/Frameworks/WebKit.framework/Versions/A/WebKit"/>
<binaryImage start="0x958a8000" end="0x9595afff" type="__TEXT" path="/System/Library/Frameworks/JavaScriptCore.framework/Versions/A/JavaScriptCore"/>
<binaryImage start="0x95981000" end="0x95ec2fff" type="__TEXT" path="/System/Library/Frameworks/WebKit.framework/Versions/A/Frameworks/WebCore.framework/Versions/A/WebCore"/>
<binaryImage start="0x96122000" end="0x9612ffff" type="__TEXT" path="/System/Library/Frameworks/AGL.framework/Versions/A/AGL"/>
<binaryImage start="0x96147000" end="0x96170fff" type="__TEXT" path="/usr/lib/libxslt.1.dylib"/>
<binaryImage start="0x96acb000" end="0x96ae1fff" type="__TEXT" path="/System/Library/CoreServices/Encodings/libJapaneseConverter.dylib"/>
<binaryImage start="0x96b11000" end="0x96b1ffff" type="__TEXT" path="/System/Library/CoreServices/Encodings/libSimplifiedChineseConverter.dylib"/>
<binaryImage start="0x96b27000" end="0x96b3afff" type="__TEXT" path="/System/Library/CoreServices/Encodings/libTraditionalChineseConverter.dylib"/>
<binaryImage start="0x974ed000" end="0x9750cfff" type="__TEXT" path="/System/Library/Frameworks/vecLib.framework/Versions/A/vecLib"/>
<binaryImage start="0x9861b000" end="0x98624fff" type="__TEXT" path="/System/Library/Frameworks/TWAIN.framework/Versions/A/TWAIN"/>
<binaryImage start="0x991a1000" end="0x99d67fff" type="__TEXT" path="/System/Library/QuickTime/QuickTimeComponents.component/Contents/MacOS/QuickTimeComponents"/>
<binaryImage start="0xb0000000" end="0xb0006fff" type="__TEXT" path="/Applications/Adobe Photoshop CS3/Adobe Photoshop CS3.app/Contents/MacOS/../Frameworks/ahclient.framework/Versions/A/ahclient"/>
</binaryImageSet>
</crash>"

:noplan: weiß irgendwer irgendwas?
in einem der anderen threads las ich etwas von quicktime, das probleme machen könnte - kommt ja auch im fehlerbericht vor (von dem ich ehrlich gesagt keine ahung habe.) vielleicht wars ja doch in dem update mit drin.
 

Jein

Aktives Mitglied
Thread Starter
Mitglied seit
03.01.2004
Beiträge
1.681
:kopfkratz: bin ich im bildbearbeitungs-forum überhaupt richtig? geht ja weniger um bildbearbeitung als um ein software-problem :hum:
 

Jein

Aktives Mitglied
Thread Starter
Mitglied seit
03.01.2004
Beiträge
1.681
:freu: danke! toll. nun ist die welt wieder in ordnung :)
 
Oben