perl fehlermeldung

  1. SvenAtkins

    SvenAtkins Thread StarterMacUser Mitglied

    Mitglied seit:
    03.01.2004
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo Leute,
    ich versuche nach der Anleitung von http://maczealots.com/tutorials/movabletype/ movabletype zu installieren.
    Bekomme bei der installation von DBD-mysql-2.1028 immer folgende Fehlermeldung:

    It is recommended that you install perl in a standard location before
    building extensions. Some precompiled versions of perl do not contain
    these header files, so you cannot build extensions. In such a case,
    please build and install your perl from a fresh perl distribution. It
    usually solves this kind of problem.

    (You get this message, because MakeMaker could not find "/System/Library/Perl/5.8.1/darwin-thread-multi-2level/CORE/perl.h")

    Ich habe auch schon versucht das Bundle-DBI.dmg zu installieren die mysql Anbindung wird aber nicht installiert oder geht nicht, zumindest fehlt sie.

    Kann mir jemand helfen??

    Danke,
    Sven
     
    SvenAtkins, 03.01.2004
  2. SvenAtkins

    SvenAtkins Thread StarterMacUser Mitglied

    Mitglied seit:
    03.01.2004
    Beiträge:
    3
    Zustimmungen:
    0
    Problem gelöst

    Ich habe das Problem mittlerweile gelöst.
     
    SvenAtkins, 04.01.2004
  3. haessler

    haesslerMacUser Mitglied

    Mitglied seit:
    05.01.2004
    Beiträge:
    1
    Zustimmungen:
    0
    DBD-mysql-2.1028

    Hallo Sven,

    die gleichen leidvolle Erfahrung habe ich gerade auch gemacht ... Wie hast Du das Problem gelöst? Ich hatte MT mit DBI-1.30 und /DBD-mysql-2.1022 unter 1.2 installiert (damals funktionierten die neueren Versionen nicht) und wollte es jetzt unter 10.3 neu installieren, aber bekam immer eine Fehlermeldung im make-Prozess ... auch bei den neueren Versionen.

    Was hast Du gemacht?

    Ulrike
     
    haessler, 05.01.2004
  4. SvenAtkins

    SvenAtkins Thread StarterMacUser Mitglied

    Mitglied seit:
    03.01.2004
    Beiträge:
    3
    Zustimmungen:
    0
    Re: DBD-mysql-2.1028

    Einfach die Xcode Tool CD von Panther installieren danch geht es problemlos.
    Viel Glück, Sven


     
     
    SvenAtkins, 05.01.2004
  5. macsepp

    macseppMacUser Mitglied

    Mitglied seit:
    20.09.2003
    Beiträge:
    201
    Zustimmungen:
    0
    Also vielleicht könnt ihr mir dann auch helfen.
    Ich habe bereits movabletype installiert unt mit der Berkley DB gearbeitet. Ich brauch jetzt allerdings doch die eine mySQL-DB. Ich hab soweit alles nötige installiert.

    DBD-mysql-2.9003
    DBI-1.41
    DBI::mysql

    Ich hab auch die MT Config umgestellt auf mySQL und die Datenbank angelegt. Ich connecte erstmal ganz einfach über 'root'.
    Es funktioniert leider trotzdem nichts. mt-check.cgi erkennt immernoch nix.
    Nach wie vor steht da nur die erkannte BerkleyDB.

    Hat jemand Rat?

    LG
     
    macsepp, 06.03.2004
Die Seite wird geladen...