PB Titanium seltsames Verhalten

Dieses Thema im Forum "MacBook" wurde erstellt von Shikibuheinai, 02.09.2005.

  1. Shikibuheinai

    Shikibuheinai Thread Starter MacUser Mitglied

    Beiträge:
    193
    Zustimmungen:
    3
    MacUser seit:
    15.08.2004
    Hallo, habe mal wieder mit meinem PB G4 Titanium etwas komisches erlebt.
    Meine Freundin hatte heute gerade gechattet, da hat es sich einfach von selber ausgeschaltet, und ging dann mehrere Minuten lang auch nicht mehr wieder anzuschalten.Ungefaehr 20 Minuten spaeter ging es wieder an, aber ist ein paar Minuten nachdem es hochgefahren ist, wieder ausgegangen.Habe schon gedachte Netzteil oder so ist kaputt, aber das Problem ist bei Netzbetrieb und mit Akku aufgetreten.Habe jetzt den ganzen Abend die Finger von gelassen, und schon ueberlegt mir ein ibook zu kaufen, da ich keine Garantie mehr habe und das PB schon etlich Reperaturen hinter sich hat.
    Da ich mir aber nicht sicher bin was das Problem ist, habe ich es gerade wieder eingeschaltet und es laeuft wieder.Jetzt seit ungefaehr 15 Minuten ohne das es sich wieder ausgeschaltet hat.Woran kann das liegen ?
    Jemand Tipps ? Ist eventuell der Luefter kaputt ? Also hoeren tue ich Ihn nicht, aber der springt ja beim PB eh nicht so oft an.
    Bevor ich mir ein neues kaufe, moechte ich doch schon sicher gehen, das das jetzige Geraet wirklich einen Fehler hat.
    Würde mich freuen wenn jemand eine Idee hat was das ein koennte.
     
  2. RDausO

    RDausO MacUser Mitglied

    Beiträge:
    1.382
    Zustimmungen:
    28
    MacUser seit:
    16.06.2003
    Sieht ein bisschen nach einem Wärmeproblem aus. Lief das PB eventuell auf einer Unterlage, die schlecht Wärme abführt?
    Wenn es keinen Unterschied gab, würde ich mal einfach an den RAM-Riegeln unter der Tastatur wackeln und hoffen, dass es Kontaktprobleme sind, vielleicht einfach mal beide vertauschen.

    rd
     
  3. Shikibuheinai

    Shikibuheinai Thread Starter MacUser Mitglied

    Beiträge:
    193
    Zustimmungen:
    3
    MacUser seit:
    15.08.2004
    Also das PB steht auf dem Schreibtisch, und das schon seit 2 Jahren, natuerlich hat das alte Titanium PB hinten ja nur die zwei Lueftungsschlitze-Habe auch schon oft darueber spekuliert ob das genug ist, zumal der eine Luftschlitz ja dadurch eine Tischplatt oder wo auch immer das PB draufsteht, verdeckt ist.Also gestern lief es ohne weitere Probleme über 2 Stunden, bis ich es wieder ausgeschaltet habe.Heute ist es bis jetzt auch ohne Probleme gestartet.Hab mir mal ein Tool zur Temperaturanzeigung runtergeladen und das PB lief konstant bei 40 Grad die ganze Zeit.Bei groesseren Rechenakion ist die natuerlich auch mal bis 42 Grad hochgegangen, hat sich aber wieder dann abgekuehlt.Echt seltsames Verhalten, hoffe es laeuft jetzt erstmal ohne weitere Probleme weiter.
     
  4. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    17.813
    Zustimmungen:
    881
    MacUser seit:
    22.02.2003
Die Seite wird geladen...
Ähnliche Themen - Titanium seltsames Verhalten
  1. Meehc
    Antworten:
    9
    Aufrufe:
    1.140
  2. eni400
    Antworten:
    2
    Aufrufe:
    420
  3. CryxDX2
    Antworten:
    11
    Aufrufe:
    1.363
  4. Tiburon
    Antworten:
    1
    Aufrufe:
    617
  5. Aviva
    Antworten:
    10
    Aufrufe:
    1.447

Diese Seite empfehlen