PB reagiert nicht nachdem der Akku entladen war

  1. p.enemy

    p.enemy Thread Starter MacUser Mitglied

    Mitglied seit:
    16.12.2005
    Beiträge:
    15
    Zustimmungen:
    0
    Hallo,
    seit einigen Wochen beobachte ich bei meinem PB G4, dass wenn sich der Akku wärend des Schlafmodus vollständig entleert und ich es dann wieder an den Strom anschließe und starte, dass die Mouse, das Trackpad und die Tastatur nicht reagieren.
    Ich meine mir einzubilden, das dies, als es neu war, nicht vorkam.
    Die einzige möglichkeit dich ich dann sehe, ist das PB auszuschalten und neu zu booten.
    Kennt Jemand dieses Problem ebenfalls?

    Gruß
    p.enemy kopfkratz
     
    p.enemy, 26.03.2006
    #1
  2. dasich

    dasich MacUser Mitglied

    Mitglied seit:
    22.08.2004
    Beiträge:
    6.912
    Zustimmungen:
    89
    Eine Tiefenentladung würde ich zu vermeiden versuchen. Steht auch in der Gebrauchsanleitung des PB.


    dasich
     
    dasich, 26.03.2006
    #2
  3. Mister_Ed

    Mister_Ed MacUser Mitglied

    Mitglied seit:
    10.12.2005
    Beiträge:
    3.005
    Zustimmungen:
    15
    hi,

    dabei wird aber immer noch eine restenergie im akku bleiben. und es kann nicht sein, dass wenn der akku über die nacht leer läuft, er sich später so verhält. denn schliesslich wird er danach vollstädig aufgeladen.

    @p.enemy,

    mache dem pram reset apfel+alt+p+r+powertaste beim einschalten (festhalten, bis der Neustart-Gong dreimal ertönt: zappt das PRAM (Parameter-RAM) und alles, was im RAM so rumhängt. Danach Auswahlfarbe, Netzwerkeinstellungen, Lautstärke usw. evtl. neu eingeben!)

    und pmu reset:
    - System runterfahren
    - Sämtliche(!) Peripherie, Netzstrom und Batterie entfernen
    - Shift-Ctrl-Alt-PowerButton 5 Sekunden lang gedrückt halten..., loslassen..., weitere 5 Sekunden warten... (dabei passiert nix, nicht wundern )
    - Netzstrom einstecken & Batterie wieder einstecken, booten

    lasse den akku danach neu kalibrieren: leer laufen lassen bis der rechner ausgeht, ihn auschalten, ausgeschaltet aufladen bis die leuchte grün wird.
    danach schaue mal, ob es wieder kommt.

    grüsse
     
    Mister_Ed, 26.03.2006
    #3
  4. p.enemy

    p.enemy Thread Starter MacUser Mitglied

    Mitglied seit:
    16.12.2005
    Beiträge:
    15
    Zustimmungen:
    0
    Danke Mister_Ed, ich werden deine Vorschläge gleich mal umsetzen.
    Gruß
    p.enemy
     
    p.enemy, 26.03.2006
    #4
  5. p.enemy

    p.enemy Thread Starter MacUser Mitglied

    Mitglied seit:
    16.12.2005
    Beiträge:
    15
    Zustimmungen:
    0
    Vielen Dank nochmal.
    Es hat funktioniert.
    Mouse, Tastatur und Trackpad funktionieren wieder!

    Super!

    Gruß
    p.enemy :) :) :) :) :)
     
    p.enemy, 28.03.2006
    #5
  6. Mister_Ed

    Mister_Ed MacUser Mitglied

    Mitglied seit:
    10.12.2005
    Beiträge:
    3.005
    Zustimmungen:
    15
    immer wieder gerne! ;)
     
    Mister_Ed, 28.03.2006
    #6
  7. Hellcat

    Hellcat MacUser Mitglied

    Mitglied seit:
    19.01.2005
    Beiträge:
    1.676
    Zustimmungen:
    84

    Da hast du aber großes Glück gehabt! Ich hatte das selbe Problem, nur bei mir half kein PRAM Reset oder ähnliches. Heute hab ich mein Powerbook wieder abgeholt, war in der Reperatur, HD war kaputt. Muss aber nicht damit zusammenhängen... Aber wer weiß....?
     
    Hellcat, 29.03.2006
    #7
Die Seite wird geladen...
Ähnliche Themen - reagiert nachdem Akku
  1. miontec
    Antworten:
    8
    Aufrufe:
    233
    miontec
    07.05.2017
  2. EdiBoleti
    Antworten:
    10
    Aufrufe:
    804
    electricdawn
    16.01.2017
  3. BikerToni
    Antworten:
    12
    Aufrufe:
    409
    BikerToni
    29.11.2016
  4. Kendrik
    Antworten:
    30
    Aufrufe:
    585
    iSaint
    03.11.2016
  5. NYReiter
    Antworten:
    4
    Aufrufe:
    454
    NYReiter
    01.06.2013