PB läßt sich ohne Akku nicht mehr starten

  1. thorfried

    thorfried Thread StarterMacUser Mitglied

    Mitglied seit:
    25.12.2005
    Beiträge:
    27
    Zustimmungen:
    1
    Hallo,

    seit ein paar Tagen kann ich mein PB 15" 1,67 Ghz (Last Edition, Januar 06) nicht mehr ohne Akku starten, am Netz ist das PB natülich angeschlossen und die grüne LED leuchtet auch.
    PRAM- und PMU-Reset habe ich schon durchgeführt, ohne Erfolg.
    Ausführlicher Hardwaretest ohe Fehler.
    Falls jemand eine Idee zur Problembewältigung hätte, wäre ich dankbar.
    Die SUCHE habe ich bereits benutzt, wenn es doch schon Threads darüber gibt, dann bitte ich um Entschuldigung und um eine Weiterleitung.

    Gruß
     
    thorfried, 07.05.2006
  2. SirVikon

    SirVikonMacUser Mitglied

    Mitglied seit:
    05.10.2005
    Beiträge:
    5.968
    Zustimmungen:
    395
    Ich würde mal sagen dass der Wandler dort defekt ist.
    Somit bleibt Dir der Gang zum Apple Service wohl nicht erspart ...

    Viel Erfolg
     
    SirVikon, 07.05.2006
  3. thephaser

    thephaserMacUser Mitglied

    Mitglied seit:
    27.05.2004
    Beiträge:
    785
    Zustimmungen:
    4
    ich hatte auch mal sowas... da hat sich dann aber irgendwann herausgestellt, daß ich aus versehen ein optisch gleich aussehendes ibook netzteil mit nur 45 watt hergenommen hatte. kann das evtl. - auch wenn saublöd - ursächlich für dein problem sein?

    falls nicht... dann würd ich apple direkt anrufen. hast ja noch garantie.
     
    thephaser, 08.05.2006
  4. thorfried

    thorfried Thread StarterMacUser Mitglied

    Mitglied seit:
    25.12.2005
    Beiträge:
    27
    Zustimmungen:
    1
    Hallo,
    ich muß wohl meine Saublödheit zugeben :) :) :) ,
    ich bin zur Zeit beruflich in England und habe das
    Netzteil von meiner Freundins 12" PB mit.
    Und da wir gerade verglichen haben, hat das Netzteil des 15" PB
    mehr Leistung.

    Vielen Dank für die Hilfe.
     
    thorfried, 08.05.2006
  5. SirVikon

    SirVikonMacUser Mitglied

    Mitglied seit:
    05.10.2005
    Beiträge:
    5.968
    Zustimmungen:
    395
    Da muss man dann aber erstmal draufkommen ;)

    Respekt :)
     
    SirVikon, 08.05.2006
Die Seite wird geladen...