PB G4 - Wirklich Logic Board defekt oder kanns auch was anderes sein?

Dieses Thema im Forum "MacBook" wurde erstellt von capcam, 05.07.2006.

  1. capcam

    capcam Thread Starter MacUser Mitglied

    MacUser seit:
    05.07.2006
    Beiträge:
    2
    Zustimmungen:
    0
    Hi Leute
    Erst mal Hallo zusammen. Ich bin erst seit einer Woche besitzer eines PB G4 Titanium (500MHz). Habs von nem Kumpel geschenkt bekommen weil es nicht mehr startete und ein neues Logic Board hat er mir auch gleich dazu gegeben.
    Tut mir leid, wenn ich euch mit solchen Logic Board geschichten stören muss, aber hab im Archiv leider nix passendes gefunden.

    Nun hab ichs mal ausprobiert. Startet wirklich nicht und es gehen auch keine Lämpchen an (auch nicht wenn ich das Teil ans Stromnetz hänge).
    Okay, hab ich also das Logic Board getauscht mit dem, von dem der KUmpel sagt es ist neu und geht. Jetzt hab ich aber den selben Effekt. Wieder kein Lämpchen, gar nix. Das Book ist jedoch eine ziemliche Baustelle. Der Ventilator ist net drin (weggeworfen weil kaputt) und nen Akku hab ich auch nicht.
    Könnte da noch was anderes als Logic Board defekt sein?

    Grüsschen
    capcam
     
  2. Stargate

    Stargate MacUser Mitglied

    MacUser seit:
    27.02.2002
    Beiträge:
    7.549
    Zustimmungen:
    527
    >Könnte da noch was anderes als Logic Board defekt sein?

    Netzteil defekt? :)

    Es gibt da meist noch ein Powerboard/Powermanager.
    Wenn der hin ist geht gar nichts. Es wird dann auch keine Batterie geladen.
     
  3. capcam

    capcam Thread Starter MacUser Mitglied

    MacUser seit:
    05.07.2006
    Beiträge:
    2
    Zustimmungen:
    0
    Hi
    Netzteil werd ich wohl am weekend mal ein anderes probieren können.
    Wo finde ich denn dieses Powerboard?

    Müsste nicht wenigstens irgendwas brennen, wenn das Netzteil eingesteckt ist, auch wenn kein Akku drin is?
     
Die Seite wird geladen...

Diese Seite empfehlen