PB G4 500 MHz startet nur nach reset!

  1. M@rkus

    M@rkus Thread Starter MacUser Mitglied

    Mitglied seit:
    25.02.2005
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo zusammen!! Habe folgendes Problem:
    Mein Powerbook startet nur, wenn man vorher die Resettaste drückt. Ansonsten kommt nur der Startton, aber der Monitor bleibt schwarz. PRAM und NVRAM hab ich schon resettet, hab ich auch schon MacOS Tiger neu installiert.
    Allerdings finde ich, macht die Festplatte komische Gräusche. Das Festplattendienstprogramm findet aber nichts. Komisch ist allerdings, dass wenn ich das PB mit Firewire an meinen Powermac anschließe, weder DiskWarrior, noch Festplattendienstprogramm die Festplatte checken können und abstürzen. Könnte da vielleicht der Fehler liegen?

    Hatte jemand vielleicht ähnliche Probleme?
     
    M@rkus, 28.03.2006
    #1
  2. Mister_Ed

    Mister_Ed MacUser Mitglied

    Mitglied seit:
    10.12.2005
    Beiträge:
    3.005
    Zustimmungen:
    15
    hi,

    wie genau hast du pram reset gemacht !?!
     
    Mister_Ed, 28.03.2006
    #2
  3. M@rkus

    M@rkus Thread Starter MacUser Mitglied

    Mitglied seit:
    25.02.2005
    Beiträge:
    2
    Zustimmungen:
    0
    Befehl+alt+p+r beim Start gedrückt gehalten, Starton abgewartet und gedrückt gehalten bis Startton nochmal erklang.
     
    M@rkus, 31.03.2006
    #3
Die Seite wird geladen...
Ähnliche Themen - MHz startet nur
  1. zaddo
    Antworten:
    7
    Aufrufe:
    119
  2. Jonas123
    Antworten:
    23
    Aufrufe:
    1.562
    Istari 3of5
    27.02.2014
  3. jessicandoit
    Antworten:
    17
    Aufrufe:
    1.330
    Pas911
    17.07.2012
  4. jdG
    Antworten:
    9
    Aufrufe:
    396
  5. namipunga
    Antworten:
    2
    Aufrufe:
    666
    namipunga
    06.11.2005