PB ändert Lautsprecher Balance von selbst

Commander

Mitglied
Thread Starter
Mitglied seit
12.05.2005
Beiträge
469
Moin moin,
ich habe bei meinem PB ein seltsames Phänomen festgestellt. In unregelmäßigen Abständen verändert es seine Balance der internen Lautsprecher von selbst. Ein System habe ich noch nicht erkannt, wie in etwa Auswirkungen einzelner Programme oder ähnliches.
Interessanterweise wird die Balance auch immer nur nach links verschoben.

Ich dachte schon ob es vielleicht einen Tastatur-Kurzbefehl gibt, den ich versehentlich auslöse, aber in den Einstellungen zu den Kurzbefehlen finde ich keinen Befehl für die Balance.

Weiß einer was?
 

dave chow

Mitglied
Mitglied seit
12.01.2005
Beiträge
207
ist der balanceanzeiger unter systemeinstellungen denn verschoben? oder ist das nur dein höreindruck? das pb hat unter der tastatur nämlich einen weiteren lautsprecher für die bässe (na ja, sagen wir mal untere mitten) der außerhalb der mitte liegt.
 

Commander

Mitglied
Thread Starter
Mitglied seit
12.05.2005
Beiträge
469
Ne ne, kein Hardware Problem (Gott sei Dank!)
Der Regler ist verschoben.
 

S@M

Mitglied
Mitglied seit
25.01.2005
Beiträge
418
Selbiges Problem, dass sich der Balance Regler automatisch umstellt habe ich auch. Seit gestern Abend kommt hinzu, dass in unregelmäßigen Abständen (alle ca. 20 Sekunden) ein Rauschen durch die Boxen geht welches deutlich zu hören ist es hängt auch irgendwie mit der Lautstärkeregelung zusammen, da wenn ich Lauter mache das Geräusch auch lauter ist bzw. ich Mute schalte das Geräusch nicht zu hören ist. - sehr seltsam...


edit:
dieses Geräusch aus den Boxen ist nach einem neustart weggegangen!
 
Zuletzt bearbeitet:

*angebissen*

Aktives Mitglied
Mitglied seit
21.09.2004
Beiträge
1.598
Das mit der Balance Verstellung habe ich auch.
Habe gerade eben wieder einmal alles richtig stellen müssen. Das kotzt an.

Das Problem gibt's schon länger (Forumsuche), aber bislang gibt's keine Abhilfe.

Apple muss das unbedingt mal beheben!
 

mantouki

Mitglied
Mitglied seit
05.06.2003
Beiträge
129
hi,

hatte mal das gleiche Problem ... die Balance verstellte sich immer wenn ich die Lautstärke über die Tastatur angehoben oder abgesenkt habe. Das war aber glaub ich noch im 10.2er System und nach einem Update, aber spätestens nach 10.3, war es weg. Macht mal die Systemeinstellung für die Balance auf und verstellt die Lautsärke über die Tastatur ich konnt damals die veränderung direkt beobachten.

Gruß M.
 

HaKaN 61

Mitglied
Mitglied seit
03.02.2005
Beiträge
84
Bei meinem PowerBook ändert sich die Balance immer wenn ich Kopfhörer anschließe.
Ich weiß is heute nicht woran das liegt. Aber richtig stören tut es mich trotzdem nicht

Gruß HaKaN
 

*angebissen*

Aktives Mitglied
Mitglied seit
21.09.2004
Beiträge
1.598
mantouki schrieb:
Macht mal die Systemeinstellung für die Balance auf und verstellt die Lautsärke über die Tastatur ich konnt damals die veränderung direkt beobachten.
Ist bei mir nicht der Fall. Mysteriös...
 

walfreiheit

Aktives Mitglied
Mitglied seit
06.06.2004
Beiträge
29.461
*angebissen* schrieb:
Das mit der Balance Verstellung habe ich auch.
Habe gerade eben wieder einmal alles richtig stellen müssen. Das kotzt an.

Das Problem gibt's schon länger (Forumsuche), aber bislang gibt's keine Abhilfe.

Apple muss das unbedingt mal beheben!
Natürlich gibt es Abhilfe! :rolleyes:
 

Dr. Thodt

Aktives Mitglied
Mitglied seit
04.10.2003
Beiträge
1.748
Zuletzt bearbeitet:

Dr. Thodt

Aktives Mitglied
Mitglied seit
04.10.2003
Beiträge
1.748
Zum deaktivieren "einfach"

sudo /Library/StartupItems/balanced/uninstall.sh

ins Terminal eingeben. Da das Problem von Apple aber anscheinend noch nicht gefixt ist bleibt Balanced bei mir noch drauf.
Gruß DT
 

walfreiheit

Aktives Mitglied
Mitglied seit
06.06.2004
Beiträge
29.461
Dr. Thodt schrieb:
Zum deaktivieren "einfach"

sudo /Library/StartupItems/balanced/uninstall.sh

ins Terminal eingeben. Da das Problem von Apple aber anscheinend noch nicht gefixt ist bleibt Balanced bei mir noch drauf.
Gruß DT
Dito!
Seit dem auch nie wieder Probleme gehabt. Es ist mir auf meinen drei Macs bis jetzt aber nur auf dem iMac vorgekommen... :cool:
 

Commander

Mitglied
Thread Starter
Mitglied seit
12.05.2005
Beiträge
469
Danke für die Schnelle hilfe. Ich fühle mich jetzt gleich wieder viel auseglichener :D
 

Barcelona

Mitglied
Mitglied seit
13.09.2005
Beiträge
610
lustig: ich hatte das auf meinem pob auch. aber schon seit 10.3.9 war es weg und ist (bisher) mit dem tiger auch nicht zurückgekommen... aber es erscheint mir doch etwas mysteriös, weil es scheinbar ja auf verschiedenen maschinen und verschiedenen osx-versionen auf- und abtaucht...
 
Oben