„Patschehand“ in allen Adobe-Programmen geht nicht mehr

Dieses Thema im Forum "Grafik" wurde erstellt von lilalegola, 14.09.2006.

  1. lilalegola

    lilalegola Thread Starter MacUser Mitglied

    Beiträge:
    92
    Zustimmungen:
    0
    MacUser seit:
    18.10.2004
    Hallo zusammen,

    habe seit ein paar Tagen ein kleines Problem. Die „Patschehand“, mit der man sich über die Seiten in InDesign, Illu, Photoshop und Co. ziehen kann, lässt sich mit der Leerschritttaste nicht mehr anwählen. Außerdem funktioniert die Tastenkombi „Vergrößern/Verkleinern“ nicht mehr. Was hab ich da bloß aus Versehen eingestellt? Kann mir jemand helfen?

    Vielen Dank schon mal und schöne Grüße

    lila
     
  2. !42

    !42 MacUser Mitglied

    Beiträge:
    1.301
    Zustimmungen:
    79
    MacUser seit:
    23.10.2005
    Apple Systemeinstellungen -> Tastatur & Maus -> Tastatur Kurzbefehle

    Evtl. überschneiden sich Systeminterne mit Photoshop Tastenkombinationen? Kann vorkommen, z.B. beim mehrfach Duplizieren im Quark
     
  3. lilalegola

    lilalegola Thread Starter MacUser Mitglied

    Beiträge:
    92
    Zustimmungen:
    0
    MacUser seit:
    18.10.2004
    ich glaube, daran liegt es nicht... bis vor ein paar Tagen ging es noch. Und bei Quark funktioniert alles einwandfrei.
     
  4. blue apple

    blue apple MacUser Mitglied

    Beiträge:
    17.256
    Zustimmungen:
    1.313
    MacUser seit:
    01.12.2005
    Da hilft oft nur die .plist Dateien der jeweiligen Programme einfach zu löschen (also photoshop.plist usw.)
     
  5. !42

    !42 MacUser Mitglied

    Beiträge:
    1.301
    Zustimmungen:
    79
    MacUser seit:
    23.10.2005
    Was ist die plist eigentlich?
     
  6. lilalegola

    lilalegola Thread Starter MacUser Mitglied

    Beiträge:
    92
    Zustimmungen:
    0
    MacUser seit:
    18.10.2004
    Wo finde ich denn diese Dateien?
    Ist das sowas?
     

    Anhänge:

    • plist.jpg
      plist.jpg
      Dateigröße:
      62,2 KB
      Aufrufe:
      30
  7. lilalegola

    lilalegola Thread Starter MacUser Mitglied

    Beiträge:
    92
    Zustimmungen:
    0
    MacUser seit:
    18.10.2004
    Geht immer noch nicht... :mad:
     
Die Seite wird geladen...
Ähnliche Themen - „Patschehand“ allen Adobe
  1. KlaWo
    Antworten:
    10
    Aufrufe:
    519
  2. reinhi
    Antworten:
    4
    Aufrufe:
    352
  3. Marmorhaus
    Antworten:
    18
    Aufrufe:
    645
  4. momai
    Antworten:
    1
    Aufrufe:
    331

Diese Seite empfehlen