Passwörter mit Sonderzeichen (§$%&) werden nicht akzeptiert

  1. hcb

    hcb Thread Starter MacUser Mitglied

    Mitglied seit:
    03.09.2003
    Beiträge:
    30
    Zustimmungen:
    0
    Hallo,

    weder unter 10.2.6/8, noch unter 10.3 kann ich meine Mails aus dem Internet abrufen. Mail an sich funktioniert mit standard Passwörtern.

    Sobald ich aber ein Sonderzeichen verwende (auch bei der Pwd-Abfrage einer Internetseite im Explorer / Safari) wird dieses nicht akzeptiert.

    Im Schlüsselbund sind die Passwörter korrekt gespeichert!

    Bitte helft mir - werde noch wahnsinnig... :-(

    Gruß
    hcb
     
    hcb, 25.10.2003
    #1
  2. sandretto

    sandretto MacUser Mitglied

    Mitglied seit:
    27.01.2003
    Beiträge:
    377
    Zustimmungen:
    0
    MacOSX kann damit umgehen, aber können es die Mailserver deines Providers ?
     
    sandretto, 25.10.2003
    #2
  3. hcb

    hcb Thread Starter MacUser Mitglied

    Mitglied seit:
    03.09.2003
    Beiträge:
    30
    Zustimmungen:
    0
    Hallo,

    na klar! Mit Windows funktioniert es, mit Suse 8.2 auch!
    Nur mit MacOS (!) hab ich das Problem.

    Gruß
    hcb
     
    hcb, 25.10.2003
    #3
  4. sandretto

    sandretto MacUser Mitglied

    Mitglied seit:
    27.01.2003
    Beiträge:
    377
    Zustimmungen:
    0
    Versuch einmal ein Passwort mit Sonderzeichen zu benutzen, das aber maximal 8 Zeichen lang ist, einfach so, zum schauen was passiert ?!
     
    sandretto, 25.10.2003
    #4
Die Seite wird geladen...
Ähnliche Themen - Passwörter Sonderzeichen (§$%&)
  1. kaboo
    Antworten:
    27
    Aufrufe:
    22.782
    Schiffversenker
    05.08.2016
  2. hajobe
    Antworten:
    9
    Aufrufe:
    10.719
    Schleuderbogge
    14.02.2010
  3. Druidefix
    Antworten:
    1
    Aufrufe:
    350
    oneOeight
    22.09.2008
  4. rf-fanatics
    Antworten:
    2
    Aufrufe:
    1.483
    anhe
    24.12.2007