Partitionen nicht mehr im Finder

Dieses Thema im Forum "Mac OS X" wurde erstellt von flapappi, 14.03.2007.

  1. flapappi

    flapappi Thread Starter MacUser Mitglied

    Beiträge:
    619
    Zustimmungen:
    17
    MacUser seit:
    03.02.2007
    Huhu ... schon wieder ich ...

    ich habe auf meinem Macbook Pro den NTFS-3G Treiber installiert, nun aber wieder deinstalliert, weil mir die Geschichte noch nicht genug ausgereift ist.

    Nun fehlen mir aber im Finder sowohl meine Macintosh- als auch NTFS-Partition ... wie krieg ich die nun wieder?
     
  2. flapappi

    flapappi Thread Starter MacUser Mitglied

    Beiträge:
    619
    Zustimmungen:
    17
    MacUser seit:
    03.02.2007
    Kann mir denn niemand weiterhelfen? :(
    Da muss es doch eine Lösung für geben?
     
  3. XVCD

    XVCD MacUser Mitglied

    Beiträge:
    1.370
    Zustimmungen:
    51
    MacUser seit:
    21.01.2005
    Erst mal obligatorisch "Rechte reparieren" bzw. in Programme / Dienstprogramme / Festplattendienstprogramm mal schauen, was der sagt (Volume/Partition überprüfen bzw. wieder aktivieren usw).

    Wenn spätestens nach einem Neustart noch immer nichts auftaucht könntest du das versuchen:
    - Finder / Gehe zu / Gehe zum Ordner und dort "/volumes" eingeben
    - Gemountete (und nicht angezeigte Partition) links in die Volumes-Liste ziehen

    bzw. durch Doppelklick auf das Icon der nicht angezeigten Partition mal prüfen, ob das Volume überhaupt zugänglich ist
     
  4. flapappi

    flapappi Thread Starter MacUser Mitglied

    Beiträge:
    619
    Zustimmungen:
    17
    MacUser seit:
    03.02.2007
    Ah, sehr schön, so hab ich jetzt meine HFS+ Partition schonmal wieder in den Finder bekommen.

    Jedoch fehlt mir jetzt noch meine Windows Partition, welche auch im Festplattendienstprogramm nur grau hinterlegt ist.

    Kann das sein, dass da ein Treiber für das lesen von NTFS Partitionen fehlt?
     
  5. XVCD

    XVCD MacUser Mitglied

    Beiträge:
    1.370
    Zustimmungen:
    51
    MacUser seit:
    21.01.2005
    Ah, ging das mit dem rüber-drag-n-droppen aus dem Volumes Verzeichnis?

    Die NTFS Partition sollte eigentlich zumindest gelesen werden können. Eventuell hat dein Test mit NTFS-3G den originalen Treiber zerhackstückt statt sich parallel zu installieren?
    Ich weiß leider nicht welche Datei letztlich für NTFS zuständig ist ... ich täte in dem Fall:
    a) Platte an einen anderen Rechner (Mac oder Win) hängen und über das Netz zugreifen (unter Win dann geht auch das schreiben) oder
    b) von dort aus auf eine HFS-Platte kopieren oder
    c) um das mit dem Treiber zu reparieren mal das letzte Comboupdate von der Apple-Seite laden und über das System jagen. (Link: http://www.apple.com/de/support/downloads/)

    Vielleicht geht es nach Ausführung von Punkt c) wieder mit systemeigenen Mitteln?!
     
Die Seite wird geladen...

Diese Seite empfehlen