parameter ram gelöscht und der panther war tot. was ist paasiert?

Dieses Thema im Forum "Mac OS X" wurde erstellt von paaploo, 05.01.2004.

  1. paaploo

    paaploo Thread Starter MacUser Mitglied

    Beiträge:
    31
    Zustimmungen:
    0
    MacUser seit:
    26.11.2003
    liebes forum,
    unter x.3.2 habe ich meinen parameter ram gelöscht und dachte mir 'tu dem sytem mal was gutes'... als dann das system bootete, erschien schon nach kurzer zeit ein seltsames zeichen – ähnlich dem eines halteverbotsschild. mehr passierte nicht. auch mit ctrl-s konnte ich den panther nicht vom gegenteil überzeugen. ich habe dann von der cd aus die zugriffsrechte repariert, kennwörter zurückgesetzt und die erste hilfe darüber laufen lassen... übrigens, es wurde nichts gefunden. ende vom lied war dann die neuinstallation... was ist passiert? mir ist das ein völliges rätsel. vielen dank für eure hilfe.

    gruss, paaploo
     
  2. Ralf Buchthal

    Ralf Buchthal MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    26.10.2003
    Versuch mal damit

    Hallo,

    halte doch mal beim Start die Wahltaste (ALT) gedrückt, dann sollte sowas ähnliches, wie ein Bootmenü erscheinen (kann etwas dauern, also Gedult). Hier solltest Du ein Volume auswählen können auf dem X läuft.

    oder

    Von einer MacOS 8.1 -9.22 starten und mittels Kontrollfeld das
    gewünschte Startvolume auswählen

    oder

    beim Starten mal Apfel + X gedrückt halten, das soll wohl den Start
    eines X-Volumes erzwingen

    Ab und an kann es vorkommen, das die Macs eine Festplatte, die nicht
    richtig als Master oder Slave gebrückt ist nach solchen Aktionen nicht mehr starten (nur von Interesse, wenn Du die Festplatte getauscht hast)


    Denn durch das Zurücksetzen des PRAM "vergisst" der Mac schon mal "woher er kommt" und wer er ist ;-)

    Viel Erfolg
     
  3. Capt. Kirk

    Capt. Kirk MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    0
    MacUser seit:
    12.12.2003
    toter Panther

    Genau das gleiche ist mir auch passiert.
    Ich hab auch alle möglichen Tastenkombinationen ausprobiert (leider alle bis auf apfel + x) aber er ließ sich nicht wiederbeleben. Vom Parameter Ram lasse ich erst mal meine Finger. So eine Neuinstallation kostet immer reichlich Nerven, finde ich.

    Unter 10.2.8 war das gar kein Problem.
    Was lernen wir wieder daraus?
    Never touch a running system.
     
  4. sunni

    sunni MacUser Mitglied

    Beiträge:
    761
    Zustimmungen:
    0
    MacUser seit:
    06.03.2002
  5. Don Caracho

    Don Caracho MacUser Mitglied

    Beiträge:
    816
    Zustimmungen:
    0
    MacUser seit:
    06.11.2003
    Einfacher wäre es gewesen, die original Disc 1 System CD einzulegen, einen Neustart zu machen dabei die Taste C gedrückt halten, es wird von der CD gestartet und im Menü kann man das Startvolume aussuchen, dann läüft wieder alles so wie immer! Das selbe ist mir auch passiert!
     
Die Seite wird geladen...
Ähnliche Themen - parameter ram gelöscht
  1. zalf
    Antworten:
    3
    Aufrufe:
    568
  2. rita
    Antworten:
    3
    Aufrufe:
    718
  3. Hotr
    Antworten:
    5
    Aufrufe:
    837
  4. iCoco
    Antworten:
    3
    Aufrufe:
    12.300
  5. thomas.w
    Antworten:
    5
    Aufrufe:
    847

Diese Seite empfehlen