1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Panther Installations-cd von G4 für Powerbook G4???

Dieses Thema im Forum "Mac OS" wurde erstellt von jian, 23.05.2004.

  1. jian

    jian Thread Starter MacUser Mitglied

    Mitglied seit:
    02.11.2003
    Beiträge:
    223
    Zustimmungen:
    6
    hallo...
    ich habe ein G4 und die dazugehörige Panther CD und würde gerne das System auf mein Powerbook installieren, jetzt weiss ich nur nicht ob dass geht, da nen Laptop ja andere anforderungen hat als nen stationärer Rechner... passt sich da 10.3 an???

    ein Händler sagt mir ich brauche die Laptop 10.3 version jemand anders sagt es wäre kein Problem...

    was meint Ihr???

    danke
    jian

    PS beim 10.2 habe ich eine spezielle Powerbook cd gebraucht...
     
  2. marco312

    marco312 MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.182
    Zustimmungen:
    214
    Hallo

    Wenn du die Panther CD ein Vollversion ist und nicht die mitgelieferte vom Rechner so wird es wohl nicht gehen da die speziell für den gekauften Rechner ist ansonsten ist es aber kein Problem da es die selbe ist.
    Es gibt so weit ich informiert bin keine Versionen speziell für Laptops.
    Du brauchst eine Rechner unabhängige Version die kann man dann auch bedenkenlos auf einem Desktop und einem mobilen Rechner installieren.

    Gruß
    Aus Hamburg
    Marco
     
  3. Mila

    Mila MacUser Mitglied

    Mitglied seit:
    01.12.2003
    Beiträge:
    102
    Zustimmungen:
    0
    Hi,

    Bei mir funktioniert zum Beispiel das installieren der OSX 10.3 Version gar nicht. Hab ein neues PB 12" und da liegt ne 10.3.3 er Version bei. Nur die funkt.

    lg Mila
     
  4. tyler

    tyler MacUser Mitglied

    Mitglied seit:
    11.02.2003
    Beiträge:
    144
    Zustimmungen:
    0
    ja das ist logisch. die g5 rechner booten auch nicht von der 10.2 CD, sondern nur auf der mitgelieferten 10.2.7 CD oder höher. und 10.3.3 ist älter als das gute neue PB 12".
     
  5. Mila

    Mila MacUser Mitglied

    Mitglied seit:
    01.12.2003
    Beiträge:
    102
    Zustimmungen:
    0
    Also ich muss ehrlich sagen ich finde das nicht logisch - die Basis ist die gleiche - und ich finde es schon merkwürdig, dass ich mir um viel Geld ein Software kaufe, die dann ein halbes Jahr späte nicht mehr zu gebrauchen ist, nur weil ich ein ein wenig überarbeitete Hardware benütze. Was hat sich denn soviel verändert zwischen PB 12" vorgängermodell und dem neuen? Ein paar Mega Herz mehr und Bluetooth und Airport eingebaut... und deshalb funkt die ORIGINAL GEKAUFTE 6 MONATE alte Software nicht mehr!!!

    lg Mila
     
  6. tyler

    tyler MacUser Mitglied

    Mitglied seit:
    11.02.2003
    Beiträge:
    144
    Zustimmungen:
    0
    ja wieso du hast doch die dvd mit dem 10.3.3 beim powerbook dabei??? und die kauf cd von panther funzt auf allen vorherigen rechnern...

    :)