Benutzerdefinierte Suche

Panther auf G3 B&W hängt beim boot

  1. misiu

    misiu Thread StarterMacUser Mitglied

    Mitglied seit:
    21.05.2004
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo

    also ich´habe einen
    powermac g3 400 mhz
    568 mb ram 40 bg
    7200 u/min hdd am internen ide
    formac performa III (permedia 2) 16 mb pci
    aopen cd-brenner
    OS 9.2.2

    Rennt wie der Teufel mein mac

    jetzt wollte ich osx panther installieren (original 10.3.0 CD)
    boote vom cd und dann kommt nur der Apfel das rad dreht sich und bleibt dann einfach stehen. das wars.

    habe auch schon das original cd laufwerk probiert. geht nicht.

    hat mein g3 eine macke oder gibt es eine trick.

    bitte helft mir.
     
    misiu, 21.05.2004
  2. misiu

    misiu Thread StarterMacUser Mitglied

    Mitglied seit:
    21.05.2004
    Beiträge:
    3
    Zustimmungen:
    0
    10.2

    also jaguar geht wohl und das von einer emac cd.....
     
    misiu, 21.05.2004
  3. CAPABLE

    CAPABLEMacUser Mitglied

    Mitglied seit:
    06.11.2003
    Beiträge:
    91
    Zustimmungen:
    0
    jo, also das problem ist mir bekannt. du hast hoechstwahrscheinlich die falsche 10.3-version, d.h. ne g4-,g5- oder dual-version, welche nicht mit den g3 series laufen. ich will die kein filesharing vorwerfen, aber is ziemlich unwahrscheinlich, dass apple die software falsch verpackt.

    capable
     
    CAPABLE, 21.05.2004
  4. AL-OSX

    AL-OSXMacUser Mitglied

    Mitglied seit:
    08.03.2004
    Beiträge:
    183
    Zustimmungen:
    6
    Das kann vieles sein - vielleicht:

    - alte Firmware
    - RAM-Bausteine
    - nicht originale Hardware (z.B. Grafikkarte)

    Ich hatte mal ein Start-Problem bei meinem 350er B&W, da war's die Grafikkarte, die die Monitorauflösung beim hochfahren nicht geblickt hat. Mit 'nem TFT von ALDI ging's dann.
    Also vielleicht mal 'nen anderen Monitor ran.

    AL
     
    AL-OSX, 21.05.2004
  5. misiu

    misiu Thread StarterMacUser Mitglied

    Mitglied seit:
    21.05.2004
    Beiträge:
    3
    Zustimmungen:
    0
    Problem gefunden

    erstmal:

    es ist eine original 10.3 install cd(die anderen auch)
    und die emac cd´s auch. 10.2 sind bis auf 10.2.7 (g5) alle gleich.

    ich habe mal im verboose mode gestartet und gesehen das da stand "nvram permedia is to old"

    also die gkarte dénke ich da auch 10.2 ruckt und zuck als geben es kein morgen.

    ich muss wohl auf eine 7000 pci ausweichen nur geschenkt gibt es die ja nicht gerade.

    danke an alle für die tipps.
     
    misiu, 23.05.2004
Die Seite wird geladen...
Ähnliche Themen - Panther auf B&W
  1. Schaltwerk_D
    Antworten:
    0
    Aufrufe:
    273
    Schaltwerk_D
    12.08.2010
  2. cdey1
    Antworten:
    37
    Aufrufe:
    1.826
  3. tcc
    Antworten:
    4
    Aufrufe:
    350
  4. adrilo
    Antworten:
    8
    Aufrufe:
    826
  5. HaddeMac
    Antworten:
    5
    Aufrufe:
    275
    HaddeMac
    04.07.2009