Pages: Links werden immer anklickbar, sieht mies aus....

  1. Sörnäinen

    Sörnäinen Thread StarterMacUser Mitglied

    Mitglied seit:
    04.10.2004
    Beiträge:
    2.304
    Zustimmungen:
    87
    ... soll heißen: Ich gebe eine Webadresse auf einem Plakat an, und die wird blau und unterstrichen zum Anklicken. Ich will sie aber WEISS und OHNE Unterstreichung.

    Was kann ich tun? Sobald ich das Textfeld verlasse, wird sie wieder blau.
    Ist schlimmer als in Word, echt... :-(
     
    Sörnäinen, 15.05.2006
  2. Bobs

    BobsMacUser Mitglied

    Mitglied seit:
    02.11.2003
    Beiträge:
    3.590
    Zustimmungen:
    34
    geht ganz einfach über folgenden button:
     

    Anhänge:

    • Bild-1.jpg
      Dateigröße:
      20,5 KB
      Aufrufe:
      36
    Bobs, 15.05.2006
  3. Paelmchen

    PaelmchenMacUser Mitglied

    Mitglied seit:
    19.08.2005
    Beiträge:
    574
    Zustimmungen:
    27
    Hi,

    guck mal in den Informationen, dort "Informationen zu Hyperlinks" anwählen (zweites Icon von rechts) und den Vermerk "Als Hyperlink aktivieren" rausnehmen

    Bye
    Mirko
    PS: Mist zu langsam :)
     
    Paelmchen, 15.05.2006
  4. animalchin

    animalchinMacUser Mitglied

    Mitglied seit:
    14.10.2003
    Beiträge:
    4.749
    Zustimmungen:
    79
    Ganz ruuuuhig. ;)

    In dem kleinen Info-Fenster, wo man alle Formatierungen usw. einstellt, auf den weißen gebogenen Pfeil in blauem Kreis klicken. Dort ändert man das Verhalten bei Hyperlinks. Kannst auch alle abschalten.


    animalchin

    EDIT: Argh, sogar zwei schneller...:D
     
    animalchin, 15.05.2006
  5. Sörnäinen

    Sörnäinen Thread StarterMacUser Mitglied

    Mitglied seit:
    04.10.2004
    Beiträge:
    2.304
    Zustimmungen:
    87
    Ihr wart zwar alle schnell, stimmt aber nicht. :)
    Ich kann den Haken deaktivieren, wenn ich das Textfeld verlasse, wird der Text leider direkt WIEDER in einen Hyperlink umgewandelt... :-(
     
    Sörnäinen, 15.05.2006
  6. Paelmchen

    PaelmchenMacUser Mitglied

    Mitglied seit:
    19.08.2005
    Beiträge:
    574
    Zustimmungen:
    27
    Laß mich Dein Held sein,

    schau mal bei den Einstellungen. Dort gibt es bei den automatischen Korrekturen eine option "E-Mail und Internet-Adressen automatischen erkennen". Hak den mal ab und dann sollte der Text so bleiben...

    Es sieht erst nach einem Bug aus, aber ich denke, wenn man das Textfeld verläßt wird ein Ereignis ausgelöst, welches die automatische Erkennung lostritt und somit die Einstellung in den Informationen überbügelt.

    Bye
    Mirko
     
    Paelmchen, 15.05.2006
  7. Bobs

    BobsMacUser Mitglied

    Mitglied seit:
    02.11.2003
    Beiträge:
    3.590
    Zustimmungen:
    34
    hm da stimmt was nicht. bei mir klappt das wie beschrieben.
     
    Bobs, 15.05.2006
  8. Paelmchen

    PaelmchenMacUser Mitglied

    Mitglied seit:
    19.08.2005
    Beiträge:
    574
    Zustimmungen:
    27
    Im normalen Text geht das auch so, aber eben nicht in einem Textfeld!
     
    Paelmchen, 15.05.2006
  9. Sörnäinen

    Sörnäinen Thread StarterMacUser Mitglied

    Mitglied seit:
    04.10.2004
    Beiträge:
    2.304
    Zustimmungen:
    87


    PERFEKT! Das war´s, dankeschön!

    Hatte mir jetzt beholfen, indem ich jedesmal die Formatierung wieder geändert habe. Aber so ist natürlich viel, viel besser!

    :D
     
    Sörnäinen, 15.05.2006
Die Seite wird geladen...
Ähnliche Themen - Pages Links werden
  1. TPfanne
    Antworten:
    18
    Aufrufe:
    300
    TPfanne
    07.01.2017
  2. paula.panne
    Antworten:
    3
    Aufrufe:
    1.810
    paula.panne
    28.03.2014
  3. fabiopigi
    Antworten:
    4
    Aufrufe:
    6.428
    Schleuderbogge
    07.03.2010
  4. MacSchnitte
    Antworten:
    1
    Aufrufe:
    923
    elastico
    12.03.2009
  5. MacSchnitte
    Antworten:
    0
    Aufrufe:
    661
    MacSchnitte
    11.03.2009