OSX vergisst WEP-Login-Daten

  1. Fuyufaya

    Fuyufaya Thread Starter MacUser Mitglied

    Mitglied seit:
    18.02.2004
    Beiträge:
    215
    Zustimmungen:
    0
    Hallo!

    Seit einiger Zeit kann sich OSX den Namen meines WLANs und den zugehörigen WEP-Key in Hex-Format nicht mehr merken. Was kann man dagegen unternehmen...? Es ist ja schon etwas nervig, jedes Mal, nachdem man das Powerbook aufweckt, ein 26-stelliges Passwort einzugeben, denn mit dem ASCII-Passphrase geht sowieso gar nix...

    Vielen Dank schon mal für eure Tips...

    PS: Ich hab alle aktuellen Updates installiert...
     
    Fuyufaya, 23.09.2004
    #1
  2. MacDaniels

    MacDaniels MacUser Mitglied

    Mitglied seit:
    22.04.2004
    Beiträge:
    545
    Zustimmungen:
    0
    ich hatte das problem auch mal. allerdings ging es nach einer zeit von alleine weg. frag mich net wieso ... wie lange hast du das problem schon?
     
    MacDaniels, 23.09.2004
    #2
  3. Fuyufaya

    Fuyufaya Thread Starter MacUser Mitglied

    Mitglied seit:
    18.02.2004
    Beiträge:
    215
    Zustimmungen:
    0
    Hm... Ein paar Wochen werdens jetzt schon sein...
     
    Fuyufaya, 23.09.2004
    #3
  4. Fuyufaya

    Fuyufaya Thread Starter MacUser Mitglied

    Mitglied seit:
    18.02.2004
    Beiträge:
    215
    Zustimmungen:
    0
    Hat sonst keiner irgendwelche Ideen, Tips etc...?
     
    Fuyufaya, 24.09.2004
    #4
  5. MacDaniels

    MacDaniels MacUser Mitglied

    Mitglied seit:
    22.04.2004
    Beiträge:
    545
    Zustimmungen:
    0
    aber sicher doch ... ne Neuinstallation. :D

    ne, keine ahnung. :(
     
    MacDaniels, 24.09.2004
    #5
  6. Tom77

    Tom77 MacUser Mitglied

    Mitglied seit:
    12.05.2004
    Beiträge:
    211
    Zustimmungen:
    2
    ... ich nutze bei meinem wlan nen persönlichen wpa schlüssel... bei mir tritt das problem aber auch ab und zu (nicht immer) auf. besonders wenn die wlan-station nicht an ist wenn ich wlan im pb aktiviere muss ich immer den netzwerknamen und das passwort eingeben... komisch ... :confused:

    bin also auch für tips dankbar
     
    Tom77, 24.09.2004
    #6
  7. narthex

    narthex MacUser Mitglied

    Mitglied seit:
    18.10.2004
    Beiträge:
    1
    Zustimmungen:
    0
    ich hab genau das gleiche Problem. Nur dass sich das Ibook das Netzwerk und das WPA-Kennwort nicht merkt. Und die Sprache auch nicht, die stellt er immer auf Englisch! HILFE HILFE HILFE
     
    narthex, 18.10.2004
    #7
  8. Fuyufaya

    Fuyufaya Thread Starter MacUser Mitglied

    Mitglied seit:
    18.02.2004
    Beiträge:
    215
    Zustimmungen:
    0
    Bei mir hat folgendes geholfen:

    Ich hab in den Einstellungen unter Netzwerk für Airport ein bestimmtes WLAN als Standard-Verbindung mit Passwort eingetragen, und jetzt gehts plötzlich wieder automatisch...
     
    Fuyufaya, 18.10.2004
    #8
  9. aXon

    aXon MacUser Mitglied

    Mitglied seit:
    04.01.2004
    Beiträge:
    727
    Zustimmungen:
    37
    hmm, habe demletzt auch ein ähnliches problem mit meinem d-link AP gehabt, und in nem D-Link forum stand folgendes

    so, gesagt getan, WOHIN bitte mit dem Dollar zeichen, denn man kann es ja leider nicht direkt eingeben wenn man sich verbinden will. er akzepiert das zeichen einfach nicht, klingt ja auch logisch, da $ kein HEX ist *g*. naja ich habs dann unter den Netzwerkeinstellungen hinbekommen, hab da gesagt er solle sich in der umgebung mit dem und dem netz verbinden, und DA meckert er nich rum, wenn man $ tippt.

    vielleich hilft euch das, mir hat es vorgestern geholfen.
     
    aXon, 18.10.2004
    #9
  10. raschel

    raschel MacUser Mitglied

    Mitglied seit:
    04.04.2004
    Beiträge:
    1.863
    Zustimmungen:
    52
    Hallo,

    beobachte an meinem Powerbook mit OS 10.3.5 auch das Phänomen, dass die kpl. Netzwerkeinstellung für das WLAN weg sind.
    Abends wird PB schlafen gelegt, am nächsten Abend sind die Daten weg. Gerade heute wieder, deshalb auch die Suche bemüht und diesen Fred gefunden.
    Am iBook hatte ich die Probleme nicht.
    WLAN-Router war jedesmal die ganze Zeit an, PB war schlafen ....

    Grüße,

    Raschelsaschi
     
    raschel, 19.10.2004
    #10
Die Seite wird geladen...
Ähnliche Themen - OSX vergisst WEP
  1. hErr.cHilloR
    Antworten:
    4
    Aufrufe:
    5.782
    hErr.cHilloR
    29.12.2013
  2. CosmicAlien
    Antworten:
    0
    Aufrufe:
    419
    CosmicAlien
    23.12.2012
  3. Hax0r
    Antworten:
    0
    Aufrufe:
    1.116
    Hax0r
    06.11.2011
  4. hallygally
    Antworten:
    0
    Aufrufe:
    965
    hallygally
    22.02.2011
  5. Mai_Ke
    Antworten:
    1
    Aufrufe:
    605
    Mai_Ke
    17.01.2009