Benutzerdefinierte Suche

osx-server admin programm findet server nicht

  1. macwander

    macwander Thread StarterMacUser Mitglied

    Mitglied seit:
    28.05.2005
    Beiträge:
    859
    Zustimmungen:
    3
    hallo,
    wenn ich vom server admin dienstprogramm auf den osxs 10.4.4. zugreifen will, wird der nicht gefunden - "unter der angegebenen Adresse ist kein server erreichbar". Weder über die IP, noch über Durchsuchen. Im Finder wird der Server gefunden und taucht unter My Servers auf. Im Server Admin bleibt "My Servers" leer. Muss ich das irgendwie extra freigeben auf dem Server?
    Danke!!
     
    macwander, 01.02.2006
  2. lobolobolobo

    loboloboloboMacUser Mitglied

    Mitglied seit:
    22.09.2004
    Beiträge:
    98
    Zustimmungen:
    2
    Startest Du das server admin dienstprogramm auf dem Server lokal oder über einen entfernten Rechner? Wenn auf dem lokalen Rechner, rufst Du ihn über seine lokale adresse, oder über seine DNS-Adresse auf?

    lokal:
    Adresse meinserver.local
    Benutzer: lokaleradmin
    Passwort. lokalesadminpasswort

    Eigentlich muss man nichts freigeben. Sollte es lokal auf dem lokalen Rechner klappen, tippe ich auf Probleme mit DNS und/oder Opendir (falls konfiguriert), Netzwerk oder Firewall (Port).
     
    lobolobolobo, 02.02.2006
  3. macwander

    macwander Thread StarterMacUser Mitglied

    Mitglied seit:
    28.05.2005
    Beiträge:
    859
    Zustimmungen:
    3
    Auf dem Server selbst funktioniert es. von einem Client aus wird er nicht gefunden. Firewall ist nicht aktiviert (ist eine separate vorgeschaltet), DNS wird auch nicht vom Server gemacht, Opendir ist nicht aktiviert. es läuft nur AFP und Windows server.
     
    macwander, 02.02.2006
Die Seite wird geladen...