OS9 auf 8200 installieren

Dieses Thema im Forum "Mac OS 8.x, 9.x" wurde erstellt von starmax, 01.03.2003.

  1. starmax

    starmax Thread Starter MacUser Mitglied

    MacUser seit:
    13.02.2003
    Beiträge:
    255
    Zustimmungen:
    0
    Hallo,
    ich wollte auf einem 8200 OS9 installieren, aber bei der installation heisst es dann dass der Computer kein OS9 unterstützt.
    Habe auch von der Installations-CD gestartet. Gleiche Meldung!

    Weiss jemand wie das funktioniert? Laut Apple unterstützt der 8200 OS9!?
     
  2. Ist das 9.0, 9.1 oder 9.2?
    9.2 wird nämlich nicht unterstützt.
     
  3. Zu 9.2 kompatible Modelle findest Du hier: http://www.macosclassic.de/osupdating/updating_2.html

    Grüße

    Gomiaf
     
  4. starmax

    starmax Thread Starter MacUser Mitglied

    MacUser seit:
    13.02.2003
    Beiträge:
    255
    Zustimmungen:
    0
    Ist 9.02.
    Bei Apple heisst es das das Modell bis 9.1 unterstützt!
     
  5. Icetheman

    Icetheman MacUser Mitglied

    MacUser seit:
    31.08.2002
    Beiträge:
    2.014
    Zustimmungen:
    24
    Wahrscheinlich ist das eine spezielle CD für G4 Rechner oder andere.
    Was für eine Version hast Du denn bisher auf deinem Rechner?
    Ist es vieleicht nur eine Update CD?
    Sollte es gar nicht funktionieren kannst Du hier mit einem kleinen Programm, sogar
    9.2.2 auf deine Maschine machen!
    http://www.macosclassic.de/
    Gruß
     
  6. starmax

    starmax Thread Starter MacUser Mitglied

    MacUser seit:
    13.02.2003
    Beiträge:
    255
    Zustimmungen:
    0
    Ich habe momentan 8.1 drauf.
    Hast recht, die CD ist von meinem G4 und damit funktioniert es nicht.

    Danke für die schnelle Hilfe!:)
     
Die Seite wird geladen...

Diese Seite empfehlen