OS9.1: Ethernet nicht auswählbar

Dieses Thema im Forum "Mac OS 8.x, 9.x" wurde erstellt von MacSimizeDenver, 09.03.2006.

  1. MacSimizeDenver

    MacSimizeDenver Thread Starter MacUser Mitglied

    Beiträge:
    736
    Zustimmungen:
    0
    Mitglied seit:
    21.12.2003
    Tja, weiß nicht ob das besser eine Netzwerkfrage wär.

    Folgendes: mein Gravision MT 603e/200 Clone läuft mit 9.1, ein Update auf 9.2.1 oder gar 9.2.2 verweigert er.
    Nur würde ich das gerne machen weil ich folgendes Problem habe (anderer Thread ). Im Mac steckt eine Asanté Fast 10/100 PCI Karte, der neueste Treiber ist auch installiert (3.01 von der Asanté-Site) und die Status-Dioden an der Karte leuchten zum eine Grün und die andere Gelb.

    Im System-Profiler wird sie als unbekannte Karte angezeigt. Nun habe ich Os9.1 mehrmals neu installiert und den Treiber auch.

    Dennoch kommt sobald ich TCP/IP öffne die Meldung das der Ethernet-Anschluß nicht zur Verfügung steht und auf AppleTalk umgeschaltet wird. In TCP/IP kann ich mich dann zwischen AppleTalk und PPP entscheiden.

    Was ist da los? Warum wird die Karte nicht genutzt bzw. lässt sich nirgends auswählen?

    Die Karte funktioniert definitiv.

    Danke für eure Tipps,

    --der Verzweifelte
     
  2. NickdieErdnuss

    NickdieErdnuss MacUser Mitglied

    Beiträge:
    612
    Zustimmungen:
    5
    Mitglied seit:
    11.10.2003
    Hallo,

    bei deinem Netzwerkproblem kann ich dir leider nicht helfen. Aber du kannst mit dem OS 9 Helper

    http://www.os9forever.com/os9helperDE.html

    zumindest deinen Mac bis 9.22 updaten. Ob das allerdings dein Problem löst, weiß ich nicht.

    Nick die Erdnuss
     
  3. MacSimizeDenver

    MacSimizeDenver Thread Starter MacUser Mitglied

    Beiträge:
    736
    Zustimmungen:
    0
    Mitglied seit:
    21.12.2003
    Das probiere ich mal aus.

    Hoffe es kommen weitere Ideen....
     
  4. merowarch

    merowarch MacUser Mitglied

    Beiträge:
    182
    Zustimmungen:
    5
    Mitglied seit:
    27.10.2005
    Sitzt die Karte richtig fest?

    Vielleicht auch mal nen anderen PCI-Slot ausprobieren.
     
  5. MacSimizeDenver

    MacSimizeDenver Thread Starter MacUser Mitglied

    Beiträge:
    736
    Zustimmungen:
    0
    Mitglied seit:
    21.12.2003
    Schon probiert.... immer dasselbe Problem.

    Ein generelles BUS-Problem vermute ich nicht, da auch die formac-PCI-Grafikkarte überall funktioniert, ebenso eine formac-TV-Karte.
     
  6. MacSimizeDenver

    MacSimizeDenver Thread Starter MacUser Mitglied

    Beiträge:
    736
    Zustimmungen:
    0
    Mitglied seit:
    21.12.2003
    Es funktioniert...das Update auf 9.2.2 mittels os9helper hat dafür gesorgt das der Mac die Karte als Ethernetkarte erkennt. Super!

    Jetzt ist alles wie früher...herrlich!

    Danke für die Hilfe!
     
Die Seite wird geladen...

Diese Seite empfehlen