OS X Tiger Update - Adobe CS & Office Probleme

MajorTom

Mitglied
Thread Starter
Mitglied seit
23.11.2004
Beiträge
53
Hi zusammen.

Folgendes Problem.
Wenn ich von 10.3 auf Tiger update, funktionieren einige Sachen bei Adobe & Microsoft nicht mehr. Ich hab das jetzt schon auf fünf verschiedenen G5s bemerkt und es ist immer der gleiche Fehler.

Bei Adobe CS:
Wenn ich einen Doppelklick auf eine .psd Datei mache, öffnet sich zwar Photoshop, aber die Datei selbst nicht. Das Draufziehen auf Photoshop im Dock bewirkt nicht mehr, dass das Programm von selbst startet.

Microsoft Office:
Bei Entourage spielt der Notifier verrückt bzw. zeigt er keine Termine mehr an, was ziemlich schlecht ist.

Kennt jemand eine ähnliche Problematik oder weiss jemand eine Lösung,
ohne dass ich Office & Adobe nochmals installieren muss?!?
Danach funktoniert die ganze Geschichte, aber vielleicht gibt es ja eine schnellere Möglichkeit!


Cheerz!
 

Franken

Aktives Mitglied
Mitglied seit
07.09.2005
Beiträge
3.408
MajorTom schrieb:
Hi zusammen.

Folgendes Problem.
Wenn ich von 10.3 auf Tiger update, funktionieren einige Sachen bei Adobe & Microsoft nicht mehr. Ich hab das jetzt schon auf fünf verschiedenen G5s bemerkt und es ist immer der gleiche Fehler.

Bei Adobe CS:
Wenn ich einen Doppelklick auf eine .psd Datei mache, öffnet sich zwar Photoshop, aber die Datei selbst nicht. Das Draufziehen auf Photoshop im Dock bewirkt nicht mehr, dass das Programm von selbst startet.

Microsoft Office:
Bei Entourage spielt der Notifier verrückt bzw. zeigt er keine Termine mehr an, was ziemlich schlecht ist.

Kennt jemand eine ähnliche Problematik oder weiss jemand eine Lösung,
ohne dass ich Office & Adobe nochmals installieren muss?!?
Danach funktoniert die ganze Geschichte, aber vielleicht gibt es ja eine schnellere Möglichkeit!


Cheerz!
das mit PS kenn ich auch unter 10.3. Bei mir öffnet er durch doppelklick nur, wenn das Programm schon offen ist. ansonsten wie bei dir. dokl und PS geht auf mehr aber nicht.

hab mich daran gewöhnt
 

Hamsterbacke

Aktives Mitglied
Mitglied seit
30.09.2005
Beiträge
1.476
Sehr seltsam. Ist euch schon aufgefallen, dass sowas nur von G5 Rechnern berichtet wird ?

EMac G4 (Ja, Photoshop und Röhrenmonitor): Update auf 10.4.3 drüber, alles läuft.

Altivec-"Optimierungen" für G5 im Paket?

Grübelgruß, Gerhard
 

maro78

Neues Mitglied
Mitglied seit
26.11.2004
Beiträge
40
Hast du die Rechte nach der Tigerinstallation repariert?

Das allein nützt oftmals schon Wunder.

Ansonsten mal noch die Caches löschen.
 
A

abgemeldeter Benutzer

@ MajorTom
Hast Du Tiger einfach aktualisiert oder mit Archivieren und Installieren o.ä. installiert?
Wenn das letztere, dann musst Du ein paar Dateien aus dem alten System in das neue verschieben. Für das PS-Problem die Datei /Library/ScriptingAdditions/Adobe Unit Types.
 

MajorTom

Mitglied
Thread Starter
Mitglied seit
23.11.2004
Beiträge
53
Immer mit Archivieren und Installieren.
Ich werde es mal ausprobieren !!! Danke :)
 
A

abgemeldeter Benutzer

MajorTom schrieb:
Immer mit Archivieren und Installieren.
Da hast Du es Dir unnötig kompliziert gemacht.
Archivieren und Installieren ist nur für Problemlösung gedacht, normalerweise ist Aktualisieren angesagt. Wenn es dabei Probleme geben sollte, kann man immer noch Archivieren und Installieren
 
Oben