os-x meldet sich vom appletalk-server ab?

  1. spam400

    spam400 Thread StarterMacUser Mitglied

    Mitglied seit:
    13.01.2004
    Beiträge:
    191
    Zustimmungen:
    1
    hallo

    ich habe os-x 10.3.2
    dazu habe ich einen linux-server auf dem atalk läuft.

    die os 9.x können ohne probleme zugreifen, aber der os-x macht probleme.
    er beendent immer wieder die verbindung zum server.
    danach kann ich keine dateien ( word, .. ) auf dem server speichern.

    in den log-datei des os-x rechnern tauchen immer wieder folgende meldungen auf.:
    ....
    Jan 23 09:00:14 localhost kernel: AFP_VFS afpfs_Reconnect started_
    /Volumes/Projekte
    Jan 23 09:00:14 localhost kernel: AFP_VFS afpfs_Reconnect:_ Wrong_
    version 4 or no more attempts 0
    Jan 23 09:00:14 localhost kernel: AFP_VFS afpfs ReadFork:_ reply error_
    57 cmdErr 0
    Jan 23 09:00:14 localhost kernel: AFP_VFS afpfs_Reconnect started_
    /Volumes/wrogger
    Jan 23 09:00:14 localhost kernel: AFP_VFS afpfs_Reconnect:_ Wrong_
    version 4 or no more attempts 0
    Jan 23 09:00:14 localhost kernel: AFP_VFS afpfs ReadFork:_ reply error_
    57 cmdErr 0
    Jan 23 09:00:14 localhost kernel: AFP_VFS afpfs_Reconnect started_
    /Volumes/wrogger
    Jan 23 09:00:14 localhost kernel: AFP_VFS afpfs_Reconnect:_ Wrong_
    version 4 or no more attempts 0
    Jan 23 09:00:15 localhost kernel: AFP_VFS afpfs_unmount:_
    /Volumes/wrogger, flags 524288, pid 355
    Jan 23 09:00:15 localhost kernel: AFP_VFS afpfs_unmount:_ succeeded
    ....


    hat jemand einen tip?
    wo muss ich den fehler suchen?

    DANKE für jeden tip
     
    spam400, 23.01.2004
  2. M4DM3N

    M4DM3NMacUser Mitglied

    Mitglied seit:
    11.12.2003
    Beiträge:
    1.658
    Zustimmungen:
    6
    Hallo,

    warum verbindest du Dich denn nicht auf den Server per smb??? Das ist viel stabiler und schneller als afp! Klar, das geht für die alten Clients mit OS 9 nicht, aber OS X macht da keine Probleme.

    bye°¿°
    n0b0dy
     
    M4DM3N, 24.01.2004
  3. spam400

    spam400 Thread StarterMacUser Mitglied

    Mitglied seit:
    13.01.2004
    Beiträge:
    191
    Zustimmungen:
    1
    hallo

    das will ich nicht, da samba demnächst abgeschaltet wird.

    ein weiteres problem ist:
    wenn ich einen ordner von einem aplle-volume ins ein anderes kopieren bricht der vorgang mit dem fehler -36 ab.

    wenn ich aber das gleiche mit der konsole kopiere, funktioniert das ohne probleme.

    weiss jemand einen tip.
    was ist der unterschied zwischen kosole kopieren und über den x-server.

    DANKE
     
    spam400, 26.01.2004
Die Seite wird geladen...
Ähnliche Themen - meldet vom appletalk
  1. yew
    Antworten:
    6
    Aufrufe:
    147
  2. jonnyberlin
    Antworten:
    6
    Aufrufe:
    230
    jonnyberlin
    09.02.2017
  3. Alberto
    Antworten:
    5
    Aufrufe:
    216
    Alberto
    03.06.2016
  4. Karl163
    Antworten:
    11
    Aufrufe:
    400
    MDmac64
    28.10.2015
  5. Fandango
    Antworten:
    1
    Aufrufe:
    429
    rechnerteam
    03.03.2015