Benutzerdefinierte Suche

OS X bootet kein User

  1. Hops79

    Hops79 Thread StarterMacUser Mitglied

    Mitglied seit:
    28.09.2005
    Beiträge:
    12
    Zustimmungen:
    0
    Hallo Community,

    hab mir diverse Themen hier schon an geschaut aber konnte leider nichts vergleichbares finden.Hoffe ihr könnt mir helfen.


    Mein Powerbook G4 ist im Standby-Modus aus gegangen und seit dem startet er nur noch im Singel-User Modus. Pram Reset und Safe Mode half alles nichts.

    Sobald ich mich mit meinen "normalen" Benutzer anmelden möchte,bleibt er bei den blauen Fotschrittsbalken hängen und rührts sich nicht mehr.


    Möchte ihn nur nicht neu installieren da doch einige wichtige Sachen drauf sind.


    Weis einer von euch zufällig noch 1 sache die man Versuchen könnte?Oder ich meine Mails etc sichern kann?Hätte die Vermutung das er sich an irgend ne Einstellung festhält,aber wie bekomme ich das raus.


    - Habe Ram resetet. .. geht
    - Singel Modus ... geht
    - Safe Modus .. geht nicht
    - Festplattenrepair / Rechte repair.. geht ( alles i.o.)
    - boot von dvd .. geht


    User boot .. geht nicht..


    Hoffe ihr könnt mir helfen, Klausuren stehen an und da ist alles der letzen paar Jahre drauf *snüff*.

    Bin für jede Idea dankbar.


    mfg

    Hops
     
    Hops79, 23.07.2006
  2. tapatim

    tapatimMacUser Mitglied

    Mitglied seit:
    19.08.2005
    Beiträge:
    1.058
    Medien:
    21
    Zustimmungen:
    310
    hops du solltest immer wieder probieren im safe-modus zu starten. ich hatte das gleiche problem schon öfter. es ist als hätte sich der mac verschluckt. irgendwann wird er über die blaue screen bzw. den fortschrittsbalken weiterbooten. bei mir dauerte es mal fast 30 minuten. also gib nicht auf!

    viel glück
     
    tapatim, 23.07.2006
  3. Hops79

    Hops79 Thread StarterMacUser Mitglied

    Mitglied seit:
    28.09.2005
    Beiträge:
    12
    Zustimmungen:
    0
    Danke , werde es den noch mal versuchen.

    (bei mir kamm leider nie Safe Modus, habe es mit "schift" versucht gehabt)



    Sonst , gibt es eine Möglichkeit die Hardware und Software einstellungen von anderen benutzer Profilen im Singel User (root) auf mein Benutzer zu bügeln?

    Vielleicht kann ja der eine oder andere noch mal seine Erfahrungen teilen.



    mfg
    Hops
     
    Hops79, 23.07.2006
  4. maceis

    maceisMacUser Mitglied

    Mitglied seit:
    24.09.2003
    Beiträge:
    16.696
    Zustimmungen:
    602
    nun, Du könntest Das Homeverzeichnis eines anderen Benutzers umbenennen und dann das Homeverzeichnis des "kaputten" Benutzers auf den anderen kopieren. Dabei besteht allerdings grundsätzlich die Gefahr, dass der Fehler "mitwandert".

    Einen Versuch ist es Wert, da man das Ganze ja auch wieder rückgängig machen kann. Du solltest Dich aber zumindest soweit in der Shell auskennen, dass Du das sicher hinbekommst.
     
    maceis, 23.07.2006
  5. Hops79

    Hops79 Thread StarterMacUser Mitglied

    Mitglied seit:
    28.09.2005
    Beiträge:
    12
    Zustimmungen:
    0
    Danke, auch das werde ich mal versuchen.

    (habe zuvor nur die profile rumkopiert)

    Vielleicht sagt dieser Fehler den einen oder anderen was..

    im Verbose Mode::

    AMS : Error I2L
    AMS : read Error
    AMS: wrie Error
    AMS: failed to clear Interrupt


    weis nicht ob das normal ist, da ich sonst nie im Verbos modus starte
     
    Hops79, 23.07.2006
  6. Hops79

    Hops79 Thread StarterMacUser Mitglied

    Mitglied seit:
    28.09.2005
    Beiträge:
    12
    Zustimmungen:
    0
    Stunden sind vergangen , habe alles noch mal aus probiert aber leider nichts gebracht.

    Muss doch Möglich sein ne MAC OS X G4 zu starten wenn alles eigentlich i.o. ist und Singel User auch geht.

    Das mit den AMS ist wohl auf ein früheres Update zurück zu führen und hat leider keine auswirkung auf das starten eines Users.


    Bin für alle weiteren Vorschläge sehr offen, bitte


    mfg
    Hops
     
    Hops79, 23.07.2006
  7. Hops79

    Hops79 Thread StarterMacUser Mitglied

    Mitglied seit:
    28.09.2005
    Beiträge:
    12
    Zustimmungen:
    0
    mh mein Benutzer taucht in der passwd nicht mehr auf, wenn ich mit den Singel User einlogge.

    Aber unter /Users ist sein Verzeichnis noch da.


    Kann er sich viellleicht nicht anmelden weil er 0 Eingetragende Benutzer zur Auswahl hat?

    Vielleicht reicht es ja mich neu dazu zu adden.

    Wo schreibt OS X den "start" Benutzer rein, welchen er zum Starten booten soll? Also unter Linux ebene, das ich das ändern kann.

    plz help
     
    Hops79, 23.07.2006
  8. maceis

    maceisMacUser Mitglied

    Mitglied seit:
    24.09.2003
    Beiträge:
    16.696
    Zustimmungen:
    602
    Da taucht er nie auf.
    Hättest Du den Kommentar in der passwd gelesen, wüsstest Du das :)
     
    maceis, 23.07.2006
  9. Hops79

    Hops79 Thread StarterMacUser Mitglied

    Mitglied seit:
    28.09.2005
    Beiträge:
    12
    Zustimmungen:
    0
    ah ok, also wieder nicht der Fehler.
     
    Hops79, 23.07.2006
  10. maceis

    maceisMacUser Mitglied

    Mitglied seit:
    24.09.2003
    Beiträge:
    16.696
    Zustimmungen:
    602
    Also die Daten sind wohl nicht verloren, zumindest deutet nach Deiner Fehlerbeschreibung nichts darauf hin.

    Möglicherweise ist Deine Netinfo Datenbank beschädigt.
    Wenn Du Glück hast, ist ein Backup vorhanden, dass noch vor dem Fehler gemacht wurde.

    Grundsätzlich stehen nun wohl zwei Aufgaben an:
    1. Rettung Deiner Daten
    2. Reparieren Deines Accounts.

    Als erstes würde ich Dir empfehlen, in den SU Modus zu booten und nachzusehen, ob ein Backup Deiner Netinfo Datenbank vorhanden ist und wie alt dieses ist.
    Dazu gibst Du einfach folgendes auf der Kommandozeile in:
    Code:
    ls -l /var/backups
    Wenn die Datei "local.nidump" vorhanden und nicht zu neu ist (also neuer als der Fehler) könnten wir daraus die "alte" Netinfo Datenbank wieder herstellen. Wenn nicht, sehen wir weiter.
     
    maceis, 23.07.2006
Die Seite wird geladen...
Ähnliche Themen - bootet kein User
  1. Junaid
    Antworten:
    28
    Aufrufe:
    1.161
    Midcall
    17.04.2017
  2. Bashl0r
    Antworten:
    24
    Aufrufe:
    722
    Bashl0r
    19.03.2017
  3. alsebka
    Antworten:
    5
    Aufrufe:
    1.815
  4. johannesdunst
    Antworten:
    7
    Aufrufe:
    1.770
    johannesdunst
    18.11.2009
  5. kwee
    Antworten:
    3
    Aufrufe:
    740