1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

os x bei G4 wechselt nach jedem neustart in englische sprache

Dieses Thema im Forum "Sicherheit" wurde erstellt von greytogreen, 30.08.2003.

  1. greytogreen

    greytogreen Thread Starter MacUser Mitglied

    Mitglied seit:
    02.07.2003
    Beiträge:
    24
    Zustimmungen:
    0
    hi.

    nach jedem neustart wechselt das os x in den amerikanischhen modus und auch die tastatur funktioniert nach amerikanischen muster.

    brauche dringend hilfe - will kein amerikaner werden.

    danke
     
  2. meko

    meko MacUser Mitglied

    Mitglied seit:
    06.08.2003
    Beiträge:
    11
    Zustimmungen:
    0
    :(
    Hmm, hab das selbe Problem. Und mit meinem Amerikanismus ist es auch nicht so weit her. in den Landeseinstellungen ist übrigens alles zum Besten...
    Hilfe ebenfalls erwünscht.

    thx meko
     
  3. masta k

    masta k MacUser Mitglied

    Mitglied seit:
    18.12.2002
    Beiträge:
    4.448
    Zustimmungen:
    617
    das problem war schon die
    letzten wochen thema
    hatte das problem auch.

    also: Forum suche... GO

    grüsse mk
     
  4. robster

    robster MacUser Mitglied

    Mitglied seit:
    05.12.2003
    Beiträge:
    13
    Zustimmungen:
    0
    könntest wenigstens nen kleinen link dazu geben!
     
  5. Kheldour

    Kheldour MacUser Mitglied

    Mitglied seit:
    03.05.2003
    Beiträge:
    1.143
    Zustimmungen:
    30
    ich frag mich nur, was das Thema in der Rubrik "Sicherheit" zu tun hat....

    ....ok, ok, die Amerikaner sind im Moment etwas paranoid, aber trotzdem .... :D
     
  6. TheFallenAngel

    TheFallenAngel MacUser Mitglied

    Mitglied seit:
    27.10.2003
    Beiträge:
    501
    Zustimmungen:
    7
    ich hatte genau das gegenteil, mein OSX war Deutsch und das Tastaturlayout US (Hab ne US Tastatur).

    Bei jeden 2. Neustart kam MacOS auf die Idee mein Layout auf DE umzustellen... hat sich dadurch loesen lassen dass ich alle sprachen bis auf US geloescht habe...

    Das Sprach & Layout system ist wohl 'etwas' buggy...
     
Die Seite wird geladen...