OS X auf Powerbook G3 mit Firewire

Dieses Thema im Forum "Mac OS X" wurde erstellt von chrisidoapple, 27.06.2006.

  1. chrisidoapple

    chrisidoapple Thread Starter MacUser Mitglied

    MacUser seit:
    27.06.2006
    Beiträge:
    12
    Zustimmungen:
    0
    Hallo miteinander!

    Hab mir vor kurzem bei e-bay ein powerbook g3 ersteigert. Jetzt hab ich ein Problem: Ich hab versucht OS X 10.4 zu installieren, bekomm aber ständig die Meldung: Mac OS X kann auf diesen Computer icht installiert werden.

    Jetzt bin ich ein bisschen Ratlos. Warum funktionierts nicht? Kann mir jemand weiterhelfen?

    Momentan läuft OS 8.6 weil es auf der mitgelieferten CD drauf ist. Es ist aber zuvor 9.2.2 gelaufen.

    :rolleyes:
     
  2. mj

    mj MacUser Mitglied

    MacUser seit:
    19.11.2002
    Beiträge:
    5.488
    Zustimmungen:
    332
    Dieses Gerät wird von OS X 10.4 nicht mehr unterstützt aber es läuft dennoch - der Schlüssel ist XPostFacto, google einfach danach.
     
  3. joachim14

    joachim14 MacUser Mitglied

    MacUser seit:
    08.02.2005
    Beiträge:
    7.295
    Zustimmungen:
    433
    Welches Powerbook? Ab Pismo G 3 läuft OS X 10.4.
    Vielleicht ein Mac OS X, das zu einem anderen Rechner gehört?
     
  4. mj

    mj MacUser Mitglied

    MacUser seit:
    19.11.2002
    Beiträge:
    5.488
    Zustimmungen:
    332
    Stimmt, diese Möglichkeit hab ich gar nicht bedacht - wenn das 10.4 mit einem anderen Rechner ausgeliefert wurde kannst und darfst du es auf dem G3 gar nicht nutzen - die Lizenz ist an den Rechner gebunden.
     
  5. chrisidoapple

    chrisidoapple Thread Starter MacUser Mitglied

    MacUser seit:
    27.06.2006
    Beiträge:
    12
    Zustimmungen:
    0
    Danke erst mal für eure Antworten. Hab ungefähr seit einen halben Jahr den MacMini und da war als bundle os 10.3 dabei und zusätzlich als eigene DVD OS 10.4. Beim Bundle kann ich mir vorstellen, dass ich es nicht auf mein Pismo installieren kann, aber die 10.4er Version?

    Noch ne Frage zu XPostFacto: kann ich das auch aufs 8.6er system raufschmeißen? Hab ein bisschen gegoogelt und fand immer nur Ergebnisse, wo mindestens OS X verlangt wurde, um XPostFacto zu installieren.
     
  6. mj

    mj MacUser Mitglied

    MacUser seit:
    19.11.2002
    Beiträge:
    5.488
    Zustimmungen:
    332
    Das ist ja grade der Sinn von XPostFacto, dass man es unter OS 8 oder 9 startet um auf nicht unterstützten Macs auch ein entsprechendes OS X installieren zu können.
    Aber du hast vermutlich eher das Bundle-Problem, soweit ich weiß müsste die Fehlermeldung sonst lauten dass es sich um einen nicht unterstützten Computer handelt.
     
  7. Feli

    Feli MacUser Mitglied

    MacUser seit:
    09.10.2005
    Beiträge:
    3.733
    Zustimmungen:
    68
    war da nich was mit irgendwelchen updates bei den g3ern!!!!

    such mal...wenn ich mich recht erinnere kann es dir dein book zerschießen :(

    edit: suche sagt
     
  8. t_h_o_m_a_s

    t_h_o_m_a_s MacUser Mitglied

    MacUser seit:
    24.05.2003
    Beiträge:
    11.540
    Medien:
    14
    Zustimmungen:
    1.461

    ...nein, du meinst das Firmware-Update, und das betraf die iMacs nicht die Books :) .

    Gruß Th.
     
  9. marco312

    marco312 MacUser Mitglied

    MacUser seit:
    14.11.2003
    Beiträge:
    19.410
    Zustimmungen:
    211
  10. Feli

    Feli MacUser Mitglied

    MacUser seit:
    09.10.2005
    Beiträge:
    3.733
    Zustimmungen:
    68
    Zuletzt bearbeitet: 28.06.2006
Die Seite wird geladen...

Diese Seite empfehlen