OS X 4.10 - Installation - Druckerbefehl führt zu Programmabsturz

Bartoxs

Neues Mitglied
Thread Starter
Mitglied seit
20.04.2005
Beiträge
46
Hallo,
nachdem ich heute Abschied vom rund laufenden aber etwas betagten OS X 3.9 genommen und endlich Tiger installiert habe, stürzen sämtliche Programme ab, wenn ich den Druckbefehl erteile. Auch das Update auf 10.4 und die anschließende Installation eines neuen Treibers hat hier keine Abhilfe geschaffen. Hardware: Powerbook 17", 1,67 Ghz.

Jemand eine Idee?

Herzlichen Dank im voraus,
BS
 

eMac_man

Aktives Mitglied
Mitglied seit
08.10.2003
Beiträge
30.206
Wieviel RAM und wieviel Festplattenspeicher?
Gruss
der eMac_man
 

eMac_man

Aktives Mitglied
Mitglied seit
08.10.2003
Beiträge
30.206
Das hört sich jetzt nicht gut an. War das eine "Clean"-Installation von 10.4 oder hast Du es als Update raufgespielt. Was ist das für ein Drucker? Wird er im Druckerdienstprogramm ordnungsgemäss gelistet und wenn ja, mit welchem Treiber?
der eMac_man
 

Bartoxs

Neues Mitglied
Thread Starter
Mitglied seit
20.04.2005
Beiträge
46
Als Update, einfach aktualisiert. Es sind zwei Drucker, ein HP Laserjet 3380 AIO und HP Officejet 7680 AIO. Beide im Druckerdiensprogramm als USB-Drucker gelistet. Treiber: der HP Laserjet 3380 mit gleichnamigen Treiber, der 7680 mit HP Inkjet 4.1 (scheint der normale TReiber zu sein). Die Verbindung zum Drucker besteht, ich kann den Drucker über das Dienstprogramm aufrufen.

Es sind übrigens alle Programme betroffen. Es muss irgendwas Grundsätzliches sein.
 

Bartoxs

Neues Mitglied
Thread Starter
Mitglied seit
20.04.2005
Beiträge
46
eMac_man, danke für Deinen Versuch, ich weiß nicht wie, der Drucker läuft plötzlich, Programme laufen stabil (toi toi). Ich habe einfach im Druckerdienstprogramm den einen Drucker als Standarddrucker definiert - vorher schien keiner der Drucker als solcher festgelegt worden zu sein. Vielleicht lag's daran, aber, das das weiß nur der Mac allein.

Nochmals danke, alles Gute
BS
 

eMac_man

Aktives Mitglied
Mitglied seit
08.10.2003
Beiträge
30.206
Hm, weiss jetzt auch nicht genau…? Nur wegen dem Standarddrucker? Na, Hauptsache, es läuft jetzt.
Gruss und schönen Abend!
der eMac_man
 
Oben