Benutzerdefinierte Suche

OS 9.2.2 + Festplatteneinbau

  1. Sibby

    Sibby Thread StarterMacUser Mitglied

    Mitglied seit:
    22.03.2006
    Beiträge:
    14
    Zustimmungen:
    0
    Huhu,

    Hab in der Suche leider nix gefunden, deshalb mal meine Frage:
    ich hab MacOs 9.2.2 und eine ATA Festplatte in meinen G4/733 eingebaut, angeschlossen etc.
    Nun wird die Festplatte zwar im System Profiler angezeigt, aber das wars dann auch schon !

    Treiberversion: Nicht verfügbar
    Produkt-ID: Nicht verfügbar


    Das sind nun 3 große X für mich.
    Was mach ich nu? "Laufwerke konfigurieren" funktioniert nicht, weil die Platte dort nicht angezeigt wird... :mad: Halt nur im Systemprofiler...grr

    Dankeschonmal für eine Antwort :D
     
    Sibby, 12.05.2006
  2. JürgenggB

    JürgenggBMacUser Mitglied

    Mitglied seit:
    01.11.2005
    Beiträge:
    8.032
    Zustimmungen:
    585
    Kein Treiber/Firmware auf deren
    Website für Mac OS?

    Gruss Jürgen
     
    JürgenggB, 12.05.2006
  3. Sibby

    Sibby Thread StarterMacUser Mitglied

    Mitglied seit:
    22.03.2006
    Beiträge:
    14
    Zustimmungen:
    0
    als Hersteller steht im SystemProfiler nur IC35L060AVER07-0

    Bei meiner Startplatte steht IBM, aber dieses Wirrwarr kann ich nicht deuten...da steht auch nix drauf auf der Platte ....?
     
    Sibby, 12.05.2006
  4. JürgenggB

    JürgenggBMacUser Mitglied

    Mitglied seit:
    01.11.2005
    Beiträge:
    8.032
    Zustimmungen:
    585
    Du hast zwei Platten im Rechner!?!?!?
    Dann auch richtig die Jumper gesetzt?

    Gruss Jürgen
     
    JürgenggB, 12.05.2006
  5. Sibby

    Sibby Thread StarterMacUser Mitglied

    Mitglied seit:
    22.03.2006
    Beiträge:
    14
    Zustimmungen:
    0
    ja hab :) meine startplatte ist der Master und die andere Slave. ....wie's sein soll ;)
     
    Sibby, 12.05.2006
  6. JürgenggB

    JürgenggBMacUser Mitglied

    Mitglied seit:
    01.11.2005
    Beiträge:
    8.032
    Zustimmungen:
    585
    Übrigens, der Bezeichnung nach ist
    die Platte eine IBM Deskstar
    Technische Daten
    Bezeichnung: IC35L060
    Kapazität: 61 GB
    Umdrehungen: 7500 U/min
    Cache: 2 MB
    Schnittstelle: IDE
    Zugriffszeit: 8.5 ms


    Gruss Jürgen
     
    JürgenggB, 12.05.2006
  7. Sibby

    Sibby Thread StarterMacUser Mitglied

    Mitglied seit:
    22.03.2006
    Beiträge:
    14
    Zustimmungen:
    0
    hmmm auch wenn's IBM ist, weiss ich trotzdem noch nicht, wie ich sie ans laufen kriege .....auf der IBM Seite stehen keine Treiber oder sonst wie was..... *hmpf*
     
    Sibby, 12.05.2006
  8. Macmacfriend

    MacmacfriendMacUser Mitglied

    Mitglied seit:
    05.10.2005
    Beiträge:
    195
    Zustimmungen:
    0
    Du könntest von der Install-CD starten (nach dem Startgong die Taste C gedrückt halten) und von dort aus schauen, ob "Laufwerke konfigurieren" auf deiner CD es hinbekommt, sie zu erkennen.

    Dann könntest du sie als HFS+ (= extended) formatieren. Ich gehe davon aus, dass die Platte noch völlig leer ist, denn beim Formatieren gehen alle Daten verloren.

    Sollte dies nicht funktionieren, könntest du deinen Mac via Firewire-Kabel im Target-Modus oder per Ethernet-Kabel an einen Mac mit Mac OS X anschließen und mit dessen "Festplatten-Dienstprogramm" die Platte formatieren, damit sie später bei dir erkannt wird.

    Es ginge auch eine X-Install-CD/DVD, von der du starten könntest. Dort kurz den Installations-Prozess einleiten, die Sprache wählen und dann oben in der Apple-Menüleiste das Festplattendienstprogramm aufrufen, deine Slave-Platte auswählen und "Partitionieren" anklicken, dort dann die gewünschte Menge an Partitionen (1, 2 ...) und deren Größe eingeben und HFS+ als Format auswählen.
     
    Macmacfriend, 12.05.2006
  9. JürgenggB

    JürgenggBMacUser Mitglied

    Mitglied seit:
    01.11.2005
    Beiträge:
    8.032
    Zustimmungen:
    585
    Ich glaube eher, das Problem liegt in OS 9.2.2
    begründet. OS 9 und früher hat Fremdplatten
    schlecht oder gar nicht erkannt. Dafür benötigte
    man stets Treiber.

    Hast Du, wie MacFriend passend interpretiert,
    die OSX-Software?

    Damit gibt es keine Schwierigkeiten, es sei denn,
    die Platte wäre defekt.

    Gruss Jürgen
     
    JürgenggB, 12.05.2006
  10. chrischiwitt

    chrischiwittMacUser Mitglied

    Mitglied seit:
    24.11.2005
    Beiträge:
    10.494
    Zustimmungen:
    200
    Es ist ein großes und dummes Gerücht, daß sogenante Fremdplatten unter OS 9 und früher nicht erkannt werden. Alle Platten, die Apple in früheren Zeiten verbaut hat, stammten vom IBM.
    Möglicherweise ist die Platte beschädigt.
    Läuft sie an, gibt sie irgendwelche Betriebsgeräusche von sich?
     
    chrischiwitt, 12.05.2006