OS 10.3.9 keine gültigen Pakete

Dieses Thema im Forum "Mac OS X" wurde erstellt von andrequick, 16.12.2005.

  1. andrequick

    andrequick Thread Starter MacUser Mitglied

    Beiträge:
    741
    Zustimmungen:
    3
    MacUser seit:
    04.10.2004
    hallo!

    Kennt jemand von euch die Meldung beim Festplattendienstprogramm

    >>Prüfung fehlgeschlagen, es sind keine gültigen Pakete vorhanden<<

    beim Prüfen und/oder Reparieren der Rechte des Volumes mit dem FDProg?

    Ich habe es auch von der System-CD probiert, die selbe Meldung. Eine Prüfung des gesamten Volumes von dort aus ergab, das offenbar alles in Ordnung ist.

    hat das schon jemand gehabt?

    Liebe Grüße
    André
     
  2. thomas123g

    thomas123g MacUser Mitglied

    Beiträge:
    110
    Zustimmungen:
    1
    MacUser seit:
    11.11.2005
    Hast du vielleicht im Ordner Library/Receipts die darin enthaltenen Packages gelöscht? Denn die Dateien dort sollten, zumindest in der jeweils neuesten Version, nicht gelöscht werden.
     
  3. The Grinch

    The Grinch MacUser Mitglied

    Beiträge:
    7.107
    Zustimmungen:
    395
    MacUser seit:
    07.10.2004
    Suchfunktion :D :D :D
    -> http://www.macuser.de/forum/showthread.php?t=133782

    ..ich hatte dasselbe Problem!
     
  4. andrequick

    andrequick Thread Starter MacUser Mitglied

    Beiträge:
    741
    Zustimmungen:
    3
    MacUser seit:
    04.10.2004
    Prima....

    Sachen gibts.. ich bin mir sicher, dort nischts gelöscht zu haben und meine Mitarbeiterin, die den ganzen Tag an dem Mac werkelt sicher auch nicht...


    na egal,d er link funzt auch,

    Besten Dank, wie immer spitzen Hilfe hier!

    Liebe Grüße
    André
     
  5. Rocco69

    Rocco69 MacUser Mitglied

    Beiträge:
    643
    Zustimmungen:
    7
    MacUser seit:
    22.10.2004
Die Seite wird geladen...

Diese Seite empfehlen