Benutzerdefinierte Suche

Opera und J2SE 5

  1. danlo

    danlo Thread StarterMacUser Mitglied

    Mitglied seit:
    03.09.2005
    Beiträge:
    372
    Zustimmungen:
    0
    Irgendwie benutzt Opera bei mir ne alte Java Version, obwohl ich Version 5 installiert habe. Safari und Shiira machens ohne Probleme. Finde auch keine EInstellungen dazu. Bitte helft mir.
     
    danlo, 04.04.2006
  2. Ma.

    Ma.MacUser Mitglied

    Mitglied seit:
    29.10.2005
    Beiträge:
    1.662
    Zustimmungen:
    107
    Java und "Plug-ins" müssen immer zusammen in Opera aktiviert werden damit es funktioniert.

    Die Java-Version kann man auswählen in Programme, Dienstprogramme, Java, J2SE 5.0, Java Preferences. Nach einem Doppelklick auf Java Preferences kann man die zu verwendende Version auswählen.
     
  3. Aronnax

    AronnaxMacUser Mitglied

    Mitglied seit:
    08.01.2005
    Beiträge:
    1.560
    Zustimmungen:
    139
    Ab Java 1.4 müssen die Browser Cocoa APIs für die Java Einbindung benutzen , wenn der Browser seine Anbindung daran nicht anpasst, benutzt es eben weiter Java 1.3.
    So weit ich weiß, hat Opera da noch etwas nachzuholen, zumindest unter Opera 9 funzt hier auch nur Java 1.3. Wenn sich daran nichts geändert hat, kann man auch sonstwie nichts ein- oder umstellen.
     
    Aronnax, 05.04.2006
  4. Ma.

    Ma.MacUser Mitglied

    Mitglied seit:
    29.10.2005
    Beiträge:
    1.662
    Zustimmungen:
    107
Die Seite wird geladen...
Ähnliche Themen - Opera J2SE
  1. NYReiter
    Antworten:
    13
    Aufrufe:
    521
  2. dylan51
    Antworten:
    1
    Aufrufe:
    147
    Maulwurfn
    09.01.2017
  3. ekki161
    Antworten:
    0
    Aufrufe:
    167
    ekki161
    04.10.2016
  4. stullenandi
    Antworten:
    3
    Aufrufe:
    284
    stullenandi
    08.03.2016