Benutzerdefinierte Suche

OpenOffice 2.0. läuft nicht!

  1. itunergret

    itunergret Thread StarterMacUser Mitglied

    Mitglied seit:
    24.02.2006
    Beiträge:
    9
    Zustimmungen:
    0
    Hallo,

    folgendes Problem: Auf meinem ibook G4/MacOs X funktioniert OpenOffice 2.0 nicht.
    Download und Installation von der openoffice.org seite sind kein Problem, aber dann öffnet sich das Programm einfach nicht.

    Läuft OpenOffice nur unter bestimmten Bedingungen? Wenn ja, welche?

    Habe keinen blassen Schimmer....
    Danke für Tipps!
     
    itunergret, 28.02.2006
  2. m-schmidt

    m-schmidtMacUser Mitglied

    Mitglied seit:
    18.01.2006
    Beiträge:
    364
    Zustimmungen:
    1
    hasst du schon X11 installiert? Wenn nicht, einfach mal hier im Forum danach suchen, da wirst du auf jeden Fall fündig.
     
    m-schmidt, 28.02.2006
  3. itunergret

    itunergret Thread StarterMacUser Mitglied

    Mitglied seit:
    24.02.2006
    Beiträge:
    9
    Zustimmungen:
    0
    Ja, x11 ist installiert. Das isses ja...

    Noch ne Idee jemand?
     
    itunergret, 28.02.2006
  4. KAMiKAZOW

    KAMiKAZOWMacUser Mitglied

    Mitglied seit:
    16.03.2004
    Beiträge:
    2.028
    Zustimmungen:
    23
    Lass mich raten: Du nutzt Tiger, hast aber mal ein Update von Panther gemacht.
    Wahrscheinlich hast du X11 1.0 installiert. Installiere die Version 1.1 von der Tiger-DVD. Damit sollte es gehen.
     
    KAMiKAZOW, 01.03.2006
Die Seite wird geladen...
Ähnliche Themen - OpenOffice läuft
  1. mj
    Antworten:
    26
    Aufrufe:
    1.490
  2. Sharptype
    Antworten:
    6
    Aufrufe:
    267
  3. NYReiter
    Antworten:
    3
    Aufrufe:
    205
  4. sculptor
    Antworten:
    31
    Aufrufe:
    2.759
  5. Franken
    Antworten:
    9
    Aufrufe:
    326
    Franken
    01.12.2016