OpenOffice 1.1.2 dt. Problem Silbentrennung bei Aktualisierung Dokument

Dieses Thema im Forum "Office Software" wurde erstellt von Havras, 18.08.2004.

  1. Havras

    Havras Thread Starter

    Hallo,

    ich habe ein Problem mit OO 1.1.2 dt. unter Mac OS X 10.3.4 Panther PB 12" 1,0 512 MB RAM. Wenn ich ein Dokument erstellt habe, kann ich es mittels der Silbentrennung einwandfrei trennen lassen.

    Falls ich dann aber etwas in diesem Absatz eintippe, so daß sich der Satz "verschiebt", dann springt das getrennte Wort mit dem Trennzeichen in die nächste Zeile. Das Trennzeichen verschwindet nicht, ich muß dieses dann manuell entfernen.

    Gibt es da eine Lösung, daß das OO jenes automatisch durchführt? Sonst ist die Silbentrennungsfunktion für mich nicht wirklich zu gebrauchen.

    Ich danke und viele Grüsse

    Havras
     
  2. Maveric

    Maveric MacUser Mitglied

    Beiträge:
    462
    Zustimmungen:
    0
    Mitglied seit:
    22.03.2004
    Die Lösung für dich dürften geschützte bzw. flexible Trennzeichen sein. OpenOffice.org bietet beides und ich glaube die beste Erklärung dafür bietet die Online Hilfe. Einfach mal F1 drücken und Trennen bzw. Silbentrennung eingeben.

    Ansonsten weiß ich jetzt auswendig auch nicht genau wie ich das gemacht habe, jedenfalls weiß ich, das es geht da ich es in meiner Diplomarbeit verwendet habe.

    Am besten wird sein, du stellst die gleiche Frage, so wie du es hier getan hast, nochmal auf der Anwendermailingliste Users des deutschen OpenOffice.org Projektes. Da ist die Wahrscheinlichkeit das jemand hilft höher, es ist ja kein Problem Mac OS X spezifisches Problem der OS X Version.

    Mehr Infos zur Mailingliste und der Möglichkeit das Archiv der Mailingliste zu dursuchen findest du hier.

    Würde dir liebend gerne ausführlicher helfen doch die 1.1.3 steht vor der Tür und das muß jetzt erstmal zu Ende gebracht werden.
     
Die Seite wird geladen...

Diese Seite empfehlen