Open Office 1.1 Probleme bei der Installation

Dieses Thema im Forum "Office Software" wurde erstellt von ginjoe, 18.11.2005.

  1. ginjoe

    ginjoe Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    Mitglied seit:
    16.11.2005
    Ich habe OOo 1.1 direkt von de.openoffice.org heruntergeladen und versucht, auf dem MAC_Mini zu installieren. Es funktioniert nicht.

    Die Fehlermeldung lautet: "Datei 17 nicht gefunden"

    Der Fehler könnte möglicherweise daran liegen, dass ein X-server fehlt. Sollte der (XDarwin oder was?) nicht bei der Installa-Software für den MAC Mini dabei sein? Der läuft als Tiger. I want to use Open Office. Soooooon as possible. Auch als blöder MAC-Anfänger. Denn auf DOS läuft es problemlos *schluchz*
     
  2. *samantha*

    *samantha* MacUser Mitglied

    Beiträge:
    465
    Zustimmungen:
    11
    Mitglied seit:
    20.02.2003
    Oo_O 2.0

    Hallo und Willkommen im Forum!

    Ich hab leider keine Lösung für Dein konkretes Problem, aber :D

    1. Hast Du X11 installiert? Das ist die Voraussetzung, damit Oo_O überhaupt auf dem Mac läuft, weil eine native OS X Version gibt es nicht. Wenn Du es - was ich vermute - nicht installiert hast, dann lad es Dir hier und installier es nach.

    2. Wenn Du das nicht möchtest, kannst du auch NeoOffice nutzen. - Oo_O nativ auf Java-Basis unter Mac OS X.

    3. Warum nutzt Du nicht Oo_O 2 ? Alle haben drauf gewartet, nun ist es endlich auch für Mac-User da. :)


    So, hoffe diese Infos helfen Dir weiter.

    LG - Schönes Wochenende!
    Sam
    *wavey*
     
    Zuletzt von einem Moderator bearbeitet: 24.10.2015
  3. Maveric

    Maveric MacUser Mitglied

    Beiträge:
    462
    Zustimmungen:
    0
    Mitglied seit:
    22.03.2004
    Schau mal in den Thread. Da geht es um die OOo 2.0 für OS X.

    Wenn du eine 1.1.xer Version haben willst, dann mußt du die Version von hier nehmen.

    Du wirst vermutlich die 1.1.4 haben. Die läuft nicht unter Tiger, da sie freigegeben wurde als Tiger ein Babykätzchen war und wir keine Previewversion hatten um die 1.1.4 an Tiger anpassen zu können.
     
  4. ginjoe

    ginjoe Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    Mitglied seit:
    16.11.2005
    Nur 1.1.4 verfügbar

    Also wenn ich auf der Download-Seite Macintosh als Betriebssystem wähle, wird mir nur OOo 1.1.4 als höchste Möglichkeit angeboten.

    Woher bekommt Ihr 2.0?

    Joe
     
  5. ginjoe

    ginjoe Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    Mitglied seit:
    16.11.2005
    Probleme, Probleme, Probleme

    Jetzt hab ich OOo 2 gefunden und runnergeladen. ABER: auch nach der Installazione von X11 (thx. für den Hinweis) klappt's immer noch nicht. Es bäumt sich im Dock kurz auf und sinkt dann wieder still darnieder.

    Wann darf ich mich mit meinem Apfel anfreunden?

    Joe
     
  6. bmonno

    bmonno MacUser Mitglied

    Beiträge:
    396
    Zustimmungen:
    5
    Mitglied seit:
    27.12.2002
    wenn du Tiger hast, würde ich die X11-Installation der Tiger-DVD benutzen. Die o.g. Download-X11-Version funktioniert nämlich unter Tiger nicht.
     
Die Seite wird geladen...

Diese Seite empfehlen