OnyX Fehlermeldung, schlimm/was tun?

Dieses Thema im Forum "Utilities und Treiber" wurde erstellt von keffli, 07.04.2005.

  1. keffli

    keffli Thread Starter MacUser Mitglied

    Beiträge:
    777
    Zustimmungen:
    27
    Mitglied seit:
    04.06.2003
    Hallo zusammen,
    wenn ich bei OnyX Optimieren ausführe, habe ich nun schon zum zweiten mal, bei dem Punkt Datenbank Locate oder Wathis aktualisieren folgende Fehlermeldung erhalten:

    "Cannot find file: /usr/share/man/man3/"

    und dann alle möglichen Dateien (z.B. "i2d_DSA_SIG.3ssl", "DHparams_print.3ssl", "id2_SSL_SESSION.3ssl")

    Die Liste ist so lang das sie gerade noch auf den Bildschirm passt. Das Programm stürzt nicht ab und läuft danach weiter. Das sieht irgendwie nach tiefstem Unix aus und ich hab keine Ahnung was das sein könnte.
    Kann mir bitte jemand sagen, ob das schlimm ist und ob bzw. was ich was tun muss/soll?

    vielen Dank schon mal
    Eckart
     
  2. Otiss

    Otiss MacUser Mitglied

    Beiträge:
    3.138
    Zustimmungen:
    149
    Mitglied seit:
    28.12.2003
    Moin moin, von CD Install- Festplatten Dienstprogramm, starten und die Rechte reparieren.
    MfG Otiss
     
  3. jurmac

    jurmac MacUser Mitglied

    Beiträge:
    456
    Zustimmungen:
    6
    Mitglied seit:
    20.03.2005
    Habe genau das gleiche Problem wie Eckart. Bei mir zeigt Onyx allerdings diese unendlich lange "Fehlerliste" nur dann an, wenn ich die Whatis Datenbank prüfen lasse. Nehme ich den Hacken davor weg, kommen keine Fehlermeldungen. Also handelt es sich nur um Fehler in der Whatis Datenbank. Muss man das Festplattendienstprogramm unbedingt von der Install CD starten?

    Gruß jurmac
     
  4. jurmac

    jurmac MacUser Mitglied

    Beiträge:
    456
    Zustimmungen:
    6
    Mitglied seit:
    20.03.2005
    @otiss

    Habe deinen Rat mal umgesetzt, von der Install CD gestartet und mit dem Festplattendienstprogramm die Rechte reparieren lassen. Es wurden auch Fehler gefunden und repariert. Nach einem Neustart habe ich Onyx nochmals durchlaufen lassen. Es werden jedoch weiterhin diverse Fehler in der Whatis Datenbank angezeigt.

    Was nun?

    Gruß jurmac
     
  5. NewMacer

    NewMacer MacUser Mitglied

    Beiträge:
    661
    Zustimmungen:
    3
    Mitglied seit:
    16.06.2004
    Servus alle zusammen!

    Habe von dem Problem schon mal berichtet.
    Gott sei Dank bin ich nicht alleine. Ich habe alles versucht, Rechte repariert, Volumes repariert. Hat aber nichts gebracht. Ich war so verzweifelt, dass ich mein Pantera neu installiert habe, nur um zu testen, ob ich im Laufe der Zeit irgendwas gelöscht haben könnte. Aber nein, es war auch nach einer Neusntallation so, ohne weitere Programme o.ä. Also kommt nicht auf den Gedanken einer Neuinstallation, bringt nichts.
    Das passiert aber nur mit Onyx 1.50. Bei 1,49er ist es nicht so.

    siehe hier...
     
  6. jurmac

    jurmac MacUser Mitglied

    Beiträge:
    456
    Zustimmungen:
    6
    Mitglied seit:
    20.03.2005
    @NewMacer

    Dann liegt es wohl an Onyx 1.50. Würde mal gerne mit Onyx 1.49 prüfen, ob dort die Fehlermeldungen ausbleiben. Kann man diese Vorversion noch irgendwo herunterladen?

    jurmac
     
  7. Wie so häufig via VersionTracker: defekter Link entfernt
     
  8. jurmac

    jurmac MacUser Mitglied

    Beiträge:
    456
    Zustimmungen:
    6
    Mitglied seit:
    20.03.2005
    @songliner

    Wenn man dort auf Download Onyx 1.49 klickt, wird man auf die Developer Seite weitergeleitet und dort steht nur die Version 1.50 zum Download.

    jurmac
     
  9. bmonno

    bmonno MacUser Mitglied

    Beiträge:
    396
    Zustimmungen:
    5
    Mitglied seit:
    27.12.2002
    Die gleiche Frage gab es vor einiger Zeit schon einmal. Ich kann nur sagen, dass bei mir (10.3.8) mit Onyx 1.5.0 diese Optimierungen durchlaufen und die genannten Dateien auch vorhanden sind (genauer: die Aliasse zeigen auf existente Dateien)

    Gruss

    Bernd
     
  10. keffli

    keffli Thread Starter MacUser Mitglied

    Beiträge:
    777
    Zustimmungen:
    27
    Mitglied seit:
    04.06.2003
    Hallo zusammen,
    ich hab das Problem einem Freund geschildert, der sich mit UNIX auskennt. Er hat dazu folgendes geschrieben:

    "mach Dir keine Sorgen, diese Funktionen sind nur für Mac OS X Server
    relevant.
    Auf dem Client läuft standardmäßig keine Whatis-DB und auch kein
    Locator - insofern nicht anklicken."

    da ich das Problem bei den Vorgängerversionen nicht hatte, kann ich nicht sagen, ob es diese Option da überhaupt gab.
     
Die Seite wird geladen...

Diese Seite empfehlen