Benutzerdefinierte Suche

oki b4100 druckt nicht auf INTEL mac-mini

  1. morzine

    morzine Thread StarterMacUser Mitglied

    Mitglied seit:
    02.03.2006
    Beiträge:
    19
    Zustimmungen:
    0
    servus,

    ich habe gestern versucht, einen oki b4100 laserdrucker an dem neuen mac-mini anzuschließen. im print-center wird auch ein oki angezeigt, wenn ich dann aber den passenden druckertreiber auswählen soll und auf den entsprechenden reiter clicke, kommen zwar richtig viele drucker, aber nicht einer von oki.

    selbstverständlich habe ich vorher den treiber ordentlich installiert und auch keine fehlermeldung erhalten.

    eine idee ist noch: ich habe ein ca. 4 jahre altes usb-kabel verwendet, kann es sein, daß das nicht usb 2.0 kompatibel ist und es daran liegt ??

    christian
     
    morzine, 11.03.2006
  2. mj

    mjMacUser Mitglied

    Mitglied seit:
    19.11.2002
    Beiträge:
    5.854
    Zustimmungen:
    569
    Kann es sein dass der Treiber nicht Intel-kompatibel ist?
     
  3. morzine

    morzine Thread StarterMacUser Mitglied

    Mitglied seit:
    02.03.2006
    Beiträge:
    19
    Zustimmungen:
    0
    das ist ja meine frage... :-o
     
    morzine, 11.03.2006
  4. aerric

    aerricMacUser Mitglied

    Mitglied seit:
    02.01.2006
    Beiträge:
    987
    Zustimmungen:
    50
    Hast du das Problem mittlerweile gelöst? Habe den selben Drucker und will mir auch einen Mini bestellen in den nächsten tagen...
     
    aerric, 22.03.2006
  5. nonsense

    nonsenseMacUser Mitglied

    Mitglied seit:
    29.10.2004
    Beiträge:
    1.386
    Zustimmungen:
    66
    ...bei mir das gleich problem. ich werde mich wohl von meinem oki trennen muessen.

    gruss
     
    nonsense, 19.04.2006
  6. aerric

    aerricMacUser Mitglied

    Mitglied seit:
    02.01.2006
    Beiträge:
    987
    Zustimmungen:
    50
    hi!
    Also bei mir druckt der oki ohne Probleme. Fragt mich nicht warum aber es ist so. Einfach das System von meinem alten Mini rübergezogen und er geht..

    Laut oki liegt es ja anscheinend an der Spannung die am USB Port anliegt.. meiner hängt an einem HUB. Kann es vielleciht daran liegen?!
     
    aerric, 19.04.2006
  7. nonsense

    nonsenseMacUser Mitglied

    Mitglied seit:
    29.10.2004
    Beiträge:
    1.386
    Zustimmungen:
    66
    ...bei mir haengt er auch am hub. ich hatte bis zu einer neuinstallation auch keine probleme. auf einem frischen intel-mac laesst sich der treiber zwar installieren, der drucker kann aber leider eben nicht hinzugefügt werden. wie dem auch sei, werde wohl auf den hp 1022 umsteigen.


    gruss
     
    nonsense, 19.04.2006
  8. aerric

    aerricMacUser Mitglied

    Mitglied seit:
    02.01.2006
    Beiträge:
    987
    Zustimmungen:
    50
    hmm ok.
    Dann werde ich wohl von einer neuinstallation absehen bis die Oki Treiber raus sind ;)
     
    aerric, 19.04.2006
  9. Gonzo0235

    Gonzo0235unregistriert

    Mitglied seit:
    12.09.2004
    Beiträge:
    14
    Zustimmungen:
    0
    Ich hatte das gleiche Problem mit dem gleichen Drucker. Daraufhin habe ich mich per Kontaktformular (oki-Seite) bzw. per Telefon direkt an Oki gewandt und mir wurde ein Treiber zugeschickt mit dem es anstandslos funktioniert.
     
    Gonzo0235, 20.04.2006
  10. nonsense

    nonsenseMacUser Mitglied

    Mitglied seit:
    29.10.2004
    Beiträge:
    1.386
    Zustimmungen:
    66
    ...koenntest du mir den treiber bitte via email schicken. die adresse habe ich dir via pn geschickt.

    gruss
     
    nonsense, 20.04.2006
Die Seite wird geladen...
Ähnliche Themen - oki b4100 druckt
  1. enno1234
    Antworten:
    9
    Aufrufe:
    1.343
    enno1234
    12.05.2015
  2. mediaMac
    Antworten:
    0
    Aufrufe:
    415
    mediaMac
    04.02.2008
  3. KingKay
    Antworten:
    2
    Aufrufe:
    475
    KingKay
    11.06.2007
  4. cycochicken
    Antworten:
    2
    Aufrufe:
    504
    cycochicken
    24.04.2006
  5. julesammac
    Antworten:
    2
    Aufrufe:
    646
    schwuppdiwupp
    26.10.2005