oki b4100 druckt nicht auf INTEL mac-mini

Dieses Thema im Forum "Utilities und Treiber" wurde erstellt von morzine, 11.03.2006.

  1. morzine

    morzine Thread Starter MacUser Mitglied

    Beiträge:
    19
    Zustimmungen:
    0
    Mitglied seit:
    02.03.2006
    servus,

    ich habe gestern versucht, einen oki b4100 laserdrucker an dem neuen mac-mini anzuschließen. im print-center wird auch ein oki angezeigt, wenn ich dann aber den passenden druckertreiber auswählen soll und auf den entsprechenden reiter clicke, kommen zwar richtig viele drucker, aber nicht einer von oki.

    selbstverständlich habe ich vorher den treiber ordentlich installiert und auch keine fehlermeldung erhalten.

    eine idee ist noch: ich habe ein ca. 4 jahre altes usb-kabel verwendet, kann es sein, daß das nicht usb 2.0 kompatibel ist und es daran liegt ??

    christian
     
  2. mj

    mj MacUser Mitglied

    Beiträge:
    5.500
    Zustimmungen:
    344
    Mitglied seit:
    19.11.2002
    Kann es sein dass der Treiber nicht Intel-kompatibel ist?
     
  3. morzine

    morzine Thread Starter MacUser Mitglied

    Beiträge:
    19
    Zustimmungen:
    0
    Mitglied seit:
    02.03.2006
    das ist ja meine frage... :-o
     
  4. aerric

    aerric MacUser Mitglied

    Beiträge:
    986
    Zustimmungen:
    50
    Mitglied seit:
    02.01.2006
    Hast du das Problem mittlerweile gelöst? Habe den selben Drucker und will mir auch einen Mini bestellen in den nächsten tagen...
     
  5. nonsense

    nonsense MacUser Mitglied

    Beiträge:
    1.386
    Zustimmungen:
    66
    Mitglied seit:
    29.10.2004
    ...bei mir das gleich problem. ich werde mich wohl von meinem oki trennen muessen.

    gruss
     
  6. aerric

    aerric MacUser Mitglied

    Beiträge:
    986
    Zustimmungen:
    50
    Mitglied seit:
    02.01.2006
    hi!
    Also bei mir druckt der oki ohne Probleme. Fragt mich nicht warum aber es ist so. Einfach das System von meinem alten Mini rübergezogen und er geht..

    Laut oki liegt es ja anscheinend an der Spannung die am USB Port anliegt.. meiner hängt an einem HUB. Kann es vielleciht daran liegen?!
     
  7. nonsense

    nonsense MacUser Mitglied

    Beiträge:
    1.386
    Zustimmungen:
    66
    Mitglied seit:
    29.10.2004
    ...bei mir haengt er auch am hub. ich hatte bis zu einer neuinstallation auch keine probleme. auf einem frischen intel-mac laesst sich der treiber zwar installieren, der drucker kann aber leider eben nicht hinzugefügt werden. wie dem auch sei, werde wohl auf den hp 1022 umsteigen.


    gruss
     
  8. aerric

    aerric MacUser Mitglied

    Beiträge:
    986
    Zustimmungen:
    50
    Mitglied seit:
    02.01.2006
    hmm ok.
    Dann werde ich wohl von einer neuinstallation absehen bis die Oki Treiber raus sind ;)
     
  9. Gonzo0235

    Gonzo0235 unregistriert

    Beiträge:
    14
    Zustimmungen:
    0
    Mitglied seit:
    12.09.2004
    Ich hatte das gleiche Problem mit dem gleichen Drucker. Daraufhin habe ich mich per Kontaktformular (oki-Seite) bzw. per Telefon direkt an Oki gewandt und mir wurde ein Treiber zugeschickt mit dem es anstandslos funktioniert.
     
  10. nonsense

    nonsense MacUser Mitglied

    Beiträge:
    1.386
    Zustimmungen:
    66
    Mitglied seit:
    29.10.2004
    ...koenntest du mir den treiber bitte via email schicken. die adresse habe ich dir via pn geschickt.

    gruss
     
Die Seite wird geladen...

Diese Seite empfehlen