Benutzerdefinierte Suche

office X extrem langsam...

  1. bekazor

    bekazor Thread StarterMacUser Mitglied

    Mitglied seit:
    20.05.2003
    Beiträge:
    631
    Zustimmungen:
    21
    grade bei nem kolegen gewesen dessen office WIRKLICH langsam ist...

    allein um zwischen 2 geöffneten dokumenten zuwechseln braucht es beinahe 1! minute!!

    ich habe schon die prefs gelöscht und versucht neu zu instalieren... aber es tut sich nix...

    jemand ne idee??



    greets bekazor
     
    bekazor, 19.05.2004
  2. Pretzel

    PretzelMacUser Mitglied

    Mitglied seit:
    08.09.2003
    Beiträge:
    1.168
    Zustimmungen:
    0
    wie 1 minute braucht der? häh?

    wenn du zwei dokumente aufhast und z.B. via Expose wechseln willst?

    das geht bei mir innerhalb von ner sekunde? !!?!
     
    Pretzel, 19.05.2004
  3. bekazor

    bekazor Thread StarterMacUser Mitglied

    Mitglied seit:
    20.05.2003
    Beiträge:
    631
    Zustimmungen:
    21
    tja ja bei mir auch ;)
    aber strainger weise bei ihm nicht...

    mir gehen langsam die ideen aus woran das liegen kann...
    ich mache jetzt nochmal nen cleanen neu install und dann sehen wir weiter...

    gruß bekazor

    ps es ist kein expose problem oder so das funzt einwandfrei er legt die doc nebeneinander und wenn man dann das nicht aktive doc anklickt... kommt der lustige ball und dreht...und dreht...und dreht...???
     
    bekazor, 19.05.2004
  4. Egger1000

    Egger1000MacUser Mitglied

    Mitglied seit:
    10.06.2003
    Beiträge:
    1.875
    Zustimmungen:
    3
    Was hat er denn für TechSpecs? Bzw. sonstige Programme am laufen?
    Größe bzw. Komplexität der Dokumente?
     
    Egger1000, 19.05.2004
  5. bekazor

    bekazor Thread StarterMacUser Mitglied

    Mitglied seit:
    20.05.2003
    Beiträge:
    631
    Zustimmungen:
    21
    er hat :

    powerbook g4 1.25GHz
    512mbram
    os 10.3.3

    andrer programme sind offen so ca 5-7 ;)

    aber das sollte nich solche probleme geben...?
    alle andren progs laufen normal schnell
    nur word macht diese zicken.

    die documente sind auch egal also er macht das bei nem 20seiten doc wie auch bei 1ner seite fax deckblatt....

    selbst ein cleaner neu instalation hat es nicht gebracht...

    :confused: ratlos grüßt : bekazor
     
    bekazor, 19.05.2004
  6. Egger1000

    Egger1000MacUser Mitglied

    Mitglied seit:
    10.06.2003
    Beiträge:
    1.875
    Zustimmungen:
    3
    Kann nicht sein. Außer Prefs bei Office löschen fällt mir jetzt leider auch nicht mehr ein... :rolleyes:
     
    Egger1000, 19.05.2004
  7. gustavgans

    gustavgansMacUser Mitglied

    Mitglied seit:
    17.11.2003
    Beiträge:
    750
    Zustimmungen:
    10
    @bekazor:

    Wie clean war deine Neuinstallation? Musstest du Registriernummer, Outlookkonten und das Zeug neu erfassen oder war das noch irgendwo gespeichert?

    gruss Gustav
     
    gustavgans, 19.05.2004
  8. bekazor

    bekazor Thread StarterMacUser Mitglied

    Mitglied seit:
    20.05.2003
    Beiträge:
    631
    Zustimmungen:
    21
    haber erstmal nur pref und prog gelöscht,
    leider arbeitet der kolege mit enturage deswegen wollte ich nicht alles löschen

    werde aber morgen mal die benutzer daten (gehe ich richtig in der annahme das alle mails usw. noch wie "damals" bei os9 im dokumente ordner sind?)
    zippen und dann den rest loeschen und ne komplette neu instalation von office machen.
    und wenns nix nützt muß ich wohl den rechner neu ausetzen kopfkratz

    habe ihm vorerst appleworx instaliert damit der weiter arbeiten kann :rolleyes:

    komisch komisch das ganze...

    danke für die anteilnahme :D bekazor
     
    bekazor, 19.05.2004
Die Seite wird geladen...