Office Mac zickt beim Schriften laden

Dieses Thema im Forum "Office Software" wurde erstellt von Pager, 20.03.2007.

  1. Pager

    Pager Thread Starter MacUser Mitglied

    Beiträge:
    105
    Zustimmungen:
    0
    Mitglied seit:
    15.07.2005
    Hallo Gemeinde,

    habe MS Office 2004 (OS Tiger) laufen. Seit neuestem melden Word, Excel und PP beim Hochfahren

    »,Soundso-Schrift' ist beschädigt und sollte entfernt werden«.

    Klickt man die Meldung weg, wird der nächste Schriftschnitt moniert u.s.w.
    Die Schriften sind aber ok. Was ist da los?
     
  2. clonie

    clonie MacUser Mitglied

    Beiträge:
    4.938
    Zustimmungen:
    257
    Mitglied seit:
    10.08.2005
    Keine Ahnung, war bei ner Freundin kürzlich auch so.
    Soll angeblich passiert sein, als ihr Mann ein Word-Dok
    aus dem Internet öffnen wollte.
    Wir habens dann einfach neu installiert.
     
  3. Maetes

    Maetes MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Mitglied seit:
    26.05.2004
    Versuchs mal so....

    Ich habe das Problem auch, und zwar jedesmal, wenn ich ein Update von Office installiere. Dann suche ich immer das ganze Internet durch, um die Lösung wiederzufinden.
    ich bin schlauer geworden und habe mir eine kleine Merkhilfe kopiert.
    Bei mir (OS X 10.4.8 und früher) hilft das:

    Office beenden.
    Im Programmordner MS Office 2004/Office einen neuen Ordner mit Namen "Support Files aus" anlegen und die Datei "Font Cache Tool" aus dem vorhandenen Ordner "Support Files" in den neuen Ordner "Support Files aus" bewegen.
    Anschließend Office neu starten.

    Vielleicht kommst Du damit weiter. Beste Grüße aus Köln
    Mätes
     
  4. Pager

    Pager Thread Starter MacUser Mitglied

    Beiträge:
    105
    Zustimmungen:
    0
    Mitglied seit:
    15.07.2005
    Hallo Maetes,

    ich habe das Problem erst mal gelöst, indem ich tausend Mal geklickt habe und alle Schriftschnitte bestätigt. Vorerst ist Ruhe, alles läuft gerade aus. Wenn es wieder kommt, probiere ich Deine Variante. Danke.
    Gruß, Pager
     
  5. Ich hatte das Problem, nachdem ich NeoOffice deinstalliert hatte - plötzlich spinnte MS Office rum.
    Also wieder NeoOffice drauf - Problem behoben.

    Kann man verstehen - tu ich aber nicht...
     
  6. scala

    scala MacUser Mitglied

    Beiträge:
    998
    Zustimmungen:
    14
    Mitglied seit:
    25.04.2005
    Hallo Maetes,

    dei Tipp hat funktioniert. Prima und Danke.

    Viele Grüße
     
Die Seite wird geladen...

Diese Seite empfehlen