Office Auto-Korrektur

  1. hanifah

    hanifah Thread Starter MacUser Mitglied

    Mitglied seit:
    10.05.2005
    Beiträge:
    63
    Zustimmungen:
    0
    Mein MS-Word 2004 (Version 11) beginnt jeden Satz mit einem Grossbuchstaben, obwohl die Autokorrektur ausgeschaltet ist ("jeden Satz mit einem Grossbuchstaben beginnen" ist deaktiviert).
    Kann mir jemand sagen, wie ich diese lästige Funktion ausschalten kann?
    Vielen Dank!
     
    hanifah, 18.05.2006
    #1
  2. heldausberlin

    heldausberlin MacUser Mitglied

    Mitglied seit:
    01.05.2004
    Beiträge:
    13.832
    Zustimmungen:
    302
    Mich nervt das auch tierisch, habe aber auch keine Lösung gefunden.
    Schließe mich an!
     
    heldausberlin, 18.05.2006
    #2
  3. schronzy

    schronzy MacUser Mitglied

    Mitglied seit:
    23.03.2006
    Beiträge:
    212
    Zustimmungen:
    1
    Zwei Möglichkeiten:

    Das Dokument basiert nicht auf der Dokumentenvorlage "normal", sondern auf einer Dokumentenvorlage bei der die Großschreibung aktiviert ist.
    Workaround: Kopiere den Text in ein neues, leeres Dokument, welches auf der Vorlage "normal" basiert.

    Es gibt Ausnahmen von der automatischen Großschreibung und ihr erwischt immer eine.

    Erfahrungsgemäß tippe ich mal auf das erste.
     
    schronzy, 18.05.2006
    #3
  4. hanifah

    hanifah Thread Starter MacUser Mitglied

    Mitglied seit:
    10.05.2005
    Beiträge:
    63
    Zustimmungen:
    0
    Die automatische Grossschreibung wird leider auch in der Dokumentenvorlage "normal" ausgeführt, obwohl sie dort im Menu ausgeschaltet ist. Eine Neuinstallation von Office hat den Fehler übrigens auch nicht behoben.
     
    hanifah, 18.05.2006
    #4
  5. heldausberlin

    heldausberlin MacUser Mitglied

    Mitglied seit:
    01.05.2004
    Beiträge:
    13.832
    Zustimmungen:
    302
    Geht mir genauso :(
     
    heldausberlin, 18.05.2006
    #5
  6. schronzy

    schronzy MacUser Mitglied

    Mitglied seit:
    23.03.2006
    Beiträge:
    212
    Zustimmungen:
    1
    Was ist hiermit?

    Registerkarte "Word" -> Einstellungen -> "Rechtschreibung und Grammatik" -> unter "Grammatik" auf den Button "Einstellungen" klicken -> prüfen ob die Option "Großschreibung am Satzanfang" ausgewählt ist
     
    schronzy, 18.05.2006
    #6
  7. schronzy

    schronzy MacUser Mitglied

    Mitglied seit:
    23.03.2006
    Beiträge:
    212
    Zustimmungen:
    1
    Immer davon ausgehend, dass das zu bearbeitende Dokument auf der Dokumentvorlage "Normal" basiert und als Formatierung "Standard" eingestellt ist ;)
     
    schronzy, 18.05.2006
    #7
  8. schronzy

    schronzy MacUser Mitglied

    Mitglied seit:
    23.03.2006
    Beiträge:
    212
    Zustimmungen:
    1
    Sorry Leutz - ich kann den Bug nicht reproduzieren :(
    Bei meiner Version (11.2.3) lässt sich die besagte Autokorrekturoption stets sowohl über das DropDown Menü unter dem autokorregierten Buchstaben ausschalten bzw. über die Registerkarte "Extras" -> "Autokorrektur" ein- und auch wieder ausschalten.

    Ist das bei euch bei jedem Dokument der Fall oder nur bei bestimmten?
     
    schronzy, 18.05.2006
    #8
Die Seite wird geladen...
Ähnliche Themen - Office Auto Korrektur
  1. Zaphod3000
    Antworten:
    6
    Aufrufe:
    165
  2. mj
    Antworten:
    0
    Aufrufe:
    79
  3. LostWolf
    Antworten:
    7
    Aufrufe:
    275
    LostWolf
    11.07.2017
  4. CUC
    Antworten:
    2
    Aufrufe:
    117
    fa66
    02.07.2017
  5. Fucko
    Antworten:
    2
    Aufrufe:
    469
    fa66
    12.09.2013