Office 365: Word, PowerPoint, Outlook öffnen sehr langsam beim 1. Start

klickman

klickman

Aktives Mitglied
Thread Starter
Dabei seit
31.05.2010
Beiträge
1.247
Punkte Reaktionen
210
Und was heißt dann in #1:

Ich meckere jetzt nicht über die unklare Verwendung des Präteritums in Verbindung mit »Bereits vor« und »seit kurzem«.
Aber die Reihenfolge dessen, was wann wie funktioniert hat und später dann nicht mehr, wird nicht klarer. Ich lese deine Beschreibung so:

1. Die MSO-Anwendungen brauchen nach einem Rechnerstart lange zum Aufstarten. Weitere Starts danach sind schnell.
(»Bereits vor dem clean install des MacBooks… Öffnen von Word etc. ewig lang … nach Rechner-Neustart«).
2. Clean Install des MacBooks.
3. Die MSO-Anwendungen brauchen nach einem Rechnerstart lange zum Aufstarten. Weitere Starts danach sind schnell.
(»Das hat sich leider nicht geändert«)
Fazit: Das Neuaufsetzen des Rechner hat an der Situation vor und seitdem nichts geändert.

Wo aber soll nun »Bis vor kurzem öffneten die Officeprogramme ja noch "instant", also ohne jegliche Verzögerung. Selbst nach Reboot des Rechners« einsortiert werden?

Dass MSO bei Erststarts nach einem Reboot länger braucht, als bei Folgestarts wärend der Laufzeit des Rechners, kommt nicht unerwartet – und ist so alt wie MSO auf dem Mac. Während MSO-Win auf gemeinsame Ressourcen mit Windows bauen kann, die bereits beim Booten mitgeladen werden und so nicht mehr beim Start einer Anwendung selbst, muss unter macOS alles MSO-Spezifische beim Programmerststart geladen werden.

Die Schriftenliste/der FontCache etwa werden bei jeder Änderung bei den Schriften aktualisiert. Sollte bspw. bei dir eine Schriftenverwaltung regelmäßig Schriften aktivieren und wieder deaktivieren, hat das Auswirkungen auf den nächsten Programmstart von bspw. Word. Oder die Verbindung zum Drucker(treiber), die initialisiert wird. Dann noch das Aktivierungsgedöns, dass alle x Tage eine Verbindung zum Internet verlangt – oder ein etwaiger Dauercheck auf verfügbare MSO-Updates. Ebenso wie die Lizenzprüfung im LAN.
Vermutlich kommen noch mehr Faktoren hinzu, die von der Arbeitsumgebung abhängig sind.
Sorry, wenn ich mich unklar ausgedrückt hatte. Hier ein Versuch, den Ablauf anschaulich zu visualisieren:
Präsentation1.jpg

Ich verstehe, was du in deinen letzten beiden Absätzen beschreibst. Lediglich war selbst der erste Programmstart eines Officeprogramms vor dem in gelb visualisierten Ereignisses unauffällig - vielleicht 3 statt einer Sekunde. Jetzt sind es 10-12 statt einer Sekunde.
Ad Schriftenverwaltung: Meines Wissen verwende ich keine (außer natürlich die Schriftsammlung.app).
Ad Drucker: Ob vor Einrichtung des Druckers oder danach, es hat keinen Unterschied gemacht.
 
klickman

klickman

Aktives Mitglied
Thread Starter
Dabei seit
31.05.2010
Beiträge
1.247
Punkte Reaktionen
210
Mal ein Schuss ins Blaue: hast du mal kontrolliert, dass bei dir auch die M-kompatible Version eingeladen und gestartet wurde? Ich hatte es letztens, das, aus welchen Gründen auch immer, eine MSO Version ohne M geladen wurde und dann kam die Verzögerung beim ersten Start von Rosetta2.
Danke, das ist ein interessanter Hinweis. Ich habe den Installer aus meinem "Microsoft 365 admin center" runtergeladen. Ich gehe davon aus, dass das die M-Version ist. Siehe beispielhaft die Info von word.app am Screenshot. "Mit Rosetta öffnen" ist hier nicht angehakt. Als einziges Programm ist offensichtlich Teams auf Rosetta angewiesen.

Bildschirmfoto 2022-06-06 um 09.11.48.jpg
 
klickman

klickman

Aktives Mitglied
Thread Starter
Dabei seit
31.05.2010
Beiträge
1.247
Punkte Reaktionen
210
Update:
Mit der neuen Officeversion 16.62 ist mein Problem behoben und die Anwendngen starten wie gewohnt schnell.
 
E

Elodie

Registriert
Dabei seit
08.11.2022
Beiträge
4
Punkte Reaktionen
0
Hallo Kollegen,

es handelt sich um mein MBP 16" M1 mit Monterey 12.4 samt Microsoft 365-Abo, Version 16.61.

Weil ich viel experimentiert hatte und es da und dort Fehler gab, habe ich gestern den Rechner radikal clean installiert. Also Macintosh HD gelöscht und Monterey mittels Wiederherstellung neu aufgespielt. Anschließend u. a. das Office-Paket aus meinem Office-365 Account installiert.

Bereits vor dem clean install des MacBooks war es seit kurzem so, dass das erste Öffnen von Word, PowerPoint und Outlook nach einem Neustart des Rechners ewig lange gedauert hat. Das hat sich leider nicht geändert: Das Programmsymbol der jeweiligen Anwendungen hüpft 8-12 Mal im Dock, bis die Programme endlich offen sind. Ab dem 2. Öffnen der Programme gibt es keine Verzögerung mehr. Excel ist davon interessanterweise nicht betroffen.
Wenn die Programme vorweg im Useraccount A geöffnet werden, erfolgt der erste Start im Useraccount B ebenfalls ohne Verzögerung. Daher denke ich, dass es an der Office-Installation liegt.
Im abgesicherten Modus übrigens das gleiche Verhalten.

Kennt jemand eine Lösung für dieses Problem?
Ja, ich könnte das MacBook einfach zu- und am nächsten Tag wieder aufklappen, doch das beseitigt nicht die Ursache.
Hallo Kollegen,

es handelt sich um mein MBP 16" M1 mit Monterey 12.4 samt Microsoft 365-Abo, Version 16.61.

Weil ich viel experimentiert hatte und es da und dort Fehler gab, habe ich gestern den Rechner radikal clean installiert. Also Macintosh HD gelöscht und Monterey mittels Wiederherstellung neu aufgespielt. Anschließend u. a. das Office-Paket aus meinem Office-365 Account installiert.

Bereits vor dem clean install des MacBooks war es seit kurzem so, dass das erste Öffnen von Word, PowerPoint und Outlook nach einem Neustart des Rechners ewig lange gedauert hat. Das hat sich leider nicht geändert: Das Programmsymbol der jeweiligen Anwendungen hüpft 8-12 Mal im Dock, bis die Programme endlich offen sind. Ab dem 2. Öffnen der Programme gibt es keine Verzögerung mehr. Excel ist davon interessanterweise nicht betroffen.
Wenn die Programme vorweg im Useraccount A geöffnet werden, erfolgt der erste Start im Useraccount B ebenfalls ohne Verzögerung. Daher denke ich, dass es an der Office-Installation liegt.
Im abgesicherten Modus übrigens das gleiche Verhalten.

Kennt jemand eine Lösung für dieses Problem?
Ja, ich könnte das MacBook einfach zu- und am nächsten Tag wieder aufklappen, doch das beseitigt nicht die Ursache.
 
E

Elodie

Registriert
Dabei seit
08.11.2022
Beiträge
4
Punkte Reaktionen
0
Hallo Kollegen,

es handelt sich um mein MBP 16" M1 mit Monterey 12.4 samt Microsoft 365-Abo, Version 16.61.

Weil ich viel experimentiert hatte und es da und dort Fehler gab, habe ich gestern den Rechner radikal clean installiert. Also Macintosh HD gelöscht und Monterey mittels Wiederherstellung neu aufgespielt. Anschließend u. a. das Office-Paket aus meinem Office-365 Account installiert.

Bereits vor dem clean install des MacBooks war es seit kurzem so, dass das erste Öffnen von Word, PowerPoint und Outlook nach einem Neustart des Rechners ewig lange gedauert hat. Das hat sich leider nicht geändert: Das Programmsymbol der jeweiligen Anwendungen hüpft 8-12 Mal im Dock, bis die Programme endlich offen sind. Ab dem 2. Öffnen der Programme gibt es keine Verzögerung mehr. Excel ist davon interessanterweise nicht betroffen.
Wenn die Programme vorweg im Useraccount A geöffnet werden, erfolgt der erste Start im Useraccount B ebenfalls ohne Verzögerung. Daher denke ich, dass es an der Office-Installation liegt.
Im abgesicherten Modus übrigens das gleiche Verhalten.

Kennt jemand eine Lösung für dieses Problem?
Ja, ich könnte das MacBook einfach zu- und am nächsten Tag wieder aufklappen, doch das beseitigt nicht die Ursache.
 
E

Elodie

Registriert
Dabei seit
08.11.2022
Beiträge
4
Punkte Reaktionen
0
@klickman
das Problem kenne ich leider auch. Und ich bin jetzt nicht gerade ein Technikfreak.. aber was ich bemerkt habe und nicht nur ich allein. Mein Sohn hat sich das MS 365 geholt und ein Angehöriger darf es auch installieren, kostenlos... also habe ich das getan, dachte, immer das Neueste kann ja nicht schaden. Obwohl jetzt die Oberfläche bei manchen Dingen etwas anders aussieht. Ich hatte vorher eine Version MS 2010 drauf. Wenn ich die aufgemacht habe, war alles sofort da, keine Verzögerungen, auch nicht bei Neustart usw. Klar, die alten Programme haben sich auch nicht sofort mit dem Internet verbunden.
Aber jetzt seit dem 365er dauert jedes Programm eine Weile bis es mit Verzögerung aufmacht, allerdings nur wenn ich den PC hochfahre. Auch wenn ich ihn aus dem Energiesparmodus hole, nicht nur Neustart. Wenn es dann einmal auf ist und ich eine neue Seite öffne, geht es flink.
Ich vermute also, es liegt auch daran, weil Office 365 sich sofort mit dem Internet verbindet, dauert das etwas. Ich bin Dozentin, und wenn wir bestimmte Fotos aus dem Internet laden wollen, das müssen wir für bestimmte Aufgaben bei Word oder Excel, dann ins Internet. Und je schneller mein Internet ist, zuhause wohl nicht, da geht es auch schneller. Das ist für mich die schlüssigste Erklärung. Ich habe noch ein Lenovo Laptop, da ist kein 365er drauf, da geht es so schnell wie früher. Also nur bei meinem Mac, da ist die Hälfte der FP mit Windows bestückt ist, aber das ist wohl eher unwichtig.
Gruß Elodie
 
E

Elodie

Registriert
Dabei seit
08.11.2022
Beiträge
4
Punkte Reaktionen
0
an win2mac... oha, üben, ja vielleicht, ich wollte antworten, aber gesucht wo...? fand ich jetzt nicht wirklich...! muss ich den Beitrag jetzt löschen ?
 
W

win2mac

Aktives Mitglied
Dabei seit
07.09.2004
Beiträge
4.222
Punkte Reaktionen
1.203
Nö, alles ok
 

Ähnliche Themen

G
Antworten
3
Aufrufe
441
Nicolas1965
N
H
Antworten
12
Aufrufe
360
fa66
fa66
bob rooney
Antworten
2
Aufrufe
252
bob rooney
bob rooney
Oben