office 2004 macht keinen mucks mehr

hanta-virus

Neues Mitglied
Thread Starter
Registriert
23.01.2006
Beiträge
17
hallo!

ich habe ein ibook g4 mit installiertem office`04 paket. das paket habe ich jetzt seit gut einem jahr erfolgreich genutzt. nur seit heute reagiert es überhaupt nicht mehr. selbst die anwendungen entfernen oder update geben keinen ton mehr von sich! alle apple eigenen anwendungen laufen noch! ich habe keine ahnung woran das liegen könnte, hat schonmal jemand ein ähnliches problem gehabt?:confused: vielen dank im voraus!!!

mfg hanta
 
B

blueman-benny

Schon mal probiert, das einfach nochmal neu drüber zu installieren?? Hat bei einem aktuellen Mac mini schonmal funktioniert, bei ähnlichem Problem.
 

compifrank

Aktives Mitglied
Registriert
09.01.2003
Beiträge
2.131
Im Programmordner Microsoft Office befindet sich der Ordner Zusätzliche Tools und darin der Ordner Office entfernen. Schon mal mit diesem Programm Office entfernt und dann neu installiert?
 

compifrank

Aktives Mitglied
Registriert
09.01.2003
Beiträge
2.131
Folgende Dateien (sofern vorhanden) aus dem Ordner Library/Preferences gelöscht?

Word
com.microsoft.Word.prefs.plist
com.microsoft.Excel.prefs.plist
com.microsoft.Excel.plist
com.microsoft.Office.prefs.plist
com.microsoft.PowerPoint.prefs.plist
 

hanta-virus

Neues Mitglied
Thread Starter
Registriert
23.01.2006
Beiträge
17
okay... die habe ich gefunden und gelöscht... dann habe ich alles neu hochgefahren und alles ist beim alten geblieben.:(
 

hanta-virus

Neues Mitglied
Thread Starter
Registriert
23.01.2006
Beiträge
17
hmmm? keine ahnung, laut spotlight besitze ich kein monolingual?!
 

hanta-virus

Neues Mitglied
Thread Starter
Registriert
23.01.2006
Beiträge
17
ich habe zwar keine ahnung ob das wichtig ist aber mein office paket ist das für schüler und studenten?!
 

The14given

Mitglied
Registriert
07.07.2006
Beiträge
348
Das ist egal. SSL Version lüppt auch bei mir. Monolingual entfernt sprachen und Architekturen aus Mac OS X, die nicht benötigt werden.

Da fällt mir ein - hast du versucht das neuste Update: 11.3.3 zu installieren? Vielleicht läufts danach!!!

Hier gibt es das zum Download: http://www.microsoft.com/mac/downlo...=/mac/download/Office2004/Office2004_1133.xml

EDIT: Läuft nicht!?!?! Ist ja komisch! Hast du versucht einen neuen User anzulegen und zu sehen, ob es da läuft???
 

hanta-virus

Neues Mitglied
Thread Starter
Registriert
23.01.2006
Beiträge
17
also updates kann ich zwar herunterladen aber nicht öffnen oder anwenden, weil eben alle microsoft aktivitäten nicht funktionieren. das habe ich schon ausprobiert weil ich erst dachte ich hätte einen microsoft virus, oder so!
aber das mit dem neuen user probiere ich mal aus. auf jeden fall danke erstmal für die ganzen hinweise! :hug:
 

hanta-virus

Neues Mitglied
Thread Starter
Registriert
23.01.2006
Beiträge
17
okay... neuer versuch... das mit dem neuen user hat auch nicht funktioniert, d.h. das problem ist das gleiche geblieben:confused:
 

Gerundium

Aktives Mitglied
Registriert
22.10.2005
Beiträge
2.003
Überprüfe mal die Schriften mit dem Programm "Schriftsammlung" (im Ordner "Programme"): Alle Schriften auswählen und den Menüpunkt "Schriften überprüfen" im Menü "Ablage" auswählen. Du könntest auch einmal im sicheren Modus starten: Neustart + die Shift-Taste gedrückt halten (bis zum Login-Fenster).
 

hanta-virus

Neues Mitglied
Thread Starter
Registriert
23.01.2006
Beiträge
17
moin!
also ich habe die schriften überprüft - die sind alle in ordnung. dann bin ich im sicheren modus hochgefahren und das hat keinen weiteren effekt auf die office anwendungen gehabt. hat jetzt noch jemand einen rat oder muss ich alle daten brennen und die gesamte software neu daraufpacken?
 

hanta-virus

Neues Mitglied
Thread Starter
Registriert
23.01.2006
Beiträge
17
tach!

ich hab es geschafft!!! zuerst ein back-up aller daten - dann os x neu draufschmeissen - dann office packet neu drauf - updates - fertig - alles prima. vielen dank für eure hilfe ! und jeder der heute abend vorbei kommt kriegt ein stück torte!

mfg hanta:cake:
 

sesselpupser

Mitglied
Registriert
10.01.2007
Beiträge
85
Oje, Du musstest OS X und Office neu installieren? Das ist ja ganz schön nervig und zeitaufwändig, oder? Hoffentlich musst Du das jetzt nicht regelmäßig machen.
 

hanta-virus

Neues Mitglied
Thread Starter
Registriert
23.01.2006
Beiträge
17
jaahaa!!!! das hat ein paar stunden gedauert. dafür habe ich jetzt meine daten gesichert und sortiert. kann ich nur jedem empfehlen.
aber irgendwie ging beim office halt nix und es war keine andere lösung in sicht! na egal, der schreck ist überwunden und ich kann an meinen nachweisen fürs studium weiterschreiben.
schönen abend noch

mfg hanta:cool:
 
Oben Unten