office 2004 macht keinen mucks mehr

  1. hanta-virus

    hanta-virus Thread Starter MacUser Mitglied

    Mitglied seit:
    23.01.2006
    Beiträge:
    17
    Zustimmungen:
    0
    hallo!

    ich habe ein ibook g4 mit installiertem office`04 paket. das paket habe ich jetzt seit gut einem jahr erfolgreich genutzt. nur seit heute reagiert es überhaupt nicht mehr. selbst die anwendungen entfernen oder update geben keinen ton mehr von sich! alle apple eigenen anwendungen laufen noch! ich habe keine ahnung woran das liegen könnte, hat schonmal jemand ein ähnliches problem gehabt?:confused: vielen dank im voraus!!!

    mfg hanta
     
    hanta-virus, 11.01.2007
    #1
  2. blueman-benny

    blueman-benny

    Schon mal probiert, das einfach nochmal neu drüber zu installieren?? Hat bei einem aktuellen Mac mini schonmal funktioniert, bei ähnlichem Problem.
     
    blueman-benny, 11.01.2007
    #2
  3. hanta-virus

    hanta-virus Thread Starter MacUser Mitglied

    Mitglied seit:
    23.01.2006
    Beiträge:
    17
    Zustimmungen:
    0
    ja habe ich probiert, das problem bleibt dasselbe!
     
    hanta-virus, 11.01.2007
    #3
  4. compifrank

    compifrank MacUser Mitglied

    Mitglied seit:
    09.01.2003
    Beiträge:
    2.118
    Zustimmungen:
    45
    Im Programmordner Microsoft Office befindet sich der Ordner Zusätzliche Tools und darin der Ordner Office entfernen. Schon mal mit diesem Programm Office entfernt und dann neu installiert?
     
    compifrank, 11.01.2007
    #4
  5. hanta-virus

    hanta-virus Thread Starter MacUser Mitglied

    Mitglied seit:
    23.01.2006
    Beiträge:
    17
    Zustimmungen:
    0
    ja....keine reaktion!
     
    hanta-virus, 11.01.2007
    #5
  6. compifrank

    compifrank MacUser Mitglied

    Mitglied seit:
    09.01.2003
    Beiträge:
    2.118
    Zustimmungen:
    45
    Folgende Dateien (sofern vorhanden) aus dem Ordner Library/Preferences gelöscht?

    Word
    com.microsoft.Word.prefs.plist
    com.microsoft.Excel.prefs.plist
    com.microsoft.Excel.plist
    com.microsoft.Office.prefs.plist
    com.microsoft.PowerPoint.prefs.plist
     
    compifrank, 11.01.2007
    #6
  7. hanta-virus

    hanta-virus Thread Starter MacUser Mitglied

    Mitglied seit:
    23.01.2006
    Beiträge:
    17
    Zustimmungen:
    0
    okay... die habe ich gefunden und gelöscht... dann habe ich alles neu hochgefahren und alles ist beim alten geblieben.:(
     
    hanta-virus, 11.01.2007
    #7
  8. The14given

    The14given MacUser Mitglied

    Mitglied seit:
    07.07.2006
    Beiträge:
    343
    Zustimmungen:
    12
    Irgendwie mit Monolingual rumgespielt????
     
    The14given, 11.01.2007
    #8
  9. hanta-virus

    hanta-virus Thread Starter MacUser Mitglied

    Mitglied seit:
    23.01.2006
    Beiträge:
    17
    Zustimmungen:
    0
    hmmm? keine ahnung, laut spotlight besitze ich kein monolingual?!
     
    hanta-virus, 11.01.2007
    #9
  10. hanta-virus

    hanta-virus Thread Starter MacUser Mitglied

    Mitglied seit:
    23.01.2006
    Beiträge:
    17
    Zustimmungen:
    0
    ich habe zwar keine ahnung ob das wichtig ist aber mein office paket ist das für schüler und studenten?!
     
    hanta-virus, 11.01.2007
    #10
Die Seite wird geladen...
Ähnliche Themen - office macht keinen
  1. Zaphod3000
    Antworten:
    6
    Aufrufe:
    166
  2. mj
    Antworten:
    0
    Aufrufe:
    79
  3. gibson33
    Antworten:
    5
    Aufrufe:
    996
    Einherjar
    16.04.2012
  4. MucJoKer
    Antworten:
    1
    Aufrufe:
    380
    fa66
    23.08.2011
  5. MacMischa
    Antworten:
    5
    Aufrufe:
    417
    nicknolte
    08.11.2008