obwohl anders eingestellt - OS X will ausloggen vor Ruhezustand

  1. wonder

    wonder Thread StarterMacUser Mitglied

    Mitglied seit:
    11.08.2004
    Beiträge:
    5.315
    Zustimmungen:
    1
    ahoi community,

    ich habe ein sehr nerviges problem - da ich immer sehr viele programme parallel geöffnet habe, möchte ich nicht, das os x sich abmeldet, sondern bei zeitüberschreitung einfach in den ruhezustand wechselt.
    zuerst habe ich einfach die zeiten so eingestellt, das der ruhezustand im netzbetrieb nach 1std erreicht war, ausloggen aber erst nach 90min - trotzdem wartete os x immer bis zum ausloggen (bzw. wurde von anwendungen daran gehindert)

    frage:
    wie kann ich os x zwingen in den ruhezustand zu gehen und mich nicht auszuloggen...

    auch geht die hdd nie in den ruhezustand, auch wenn ich das vom ersten tag an aktiviert habe...

    für eure hilfe bereits im voraus meinen riesen dank!
    ciao
    w


    hier meine einstellungen:
     

    Anhänge:

    • sicherheit1.jpg
      Dateigröße:
      19,6 KB
      Aufrufe:
      26
    • energie1.jpg
      Dateigröße:
      25,5 KB
      Aufrufe:
      22
    wonder, 31.07.2005
  2. wonder

    wonder Thread StarterMacUser Mitglied

    Mitglied seit:
    11.08.2004
    Beiträge:
    5.315
    Zustimmungen:
    1
    keiner eine idee???

    ...inzwischen habe ich das automatische ausloggen deaktiviert...
     

    Anhänge:

    • ausloggen2.jpg
      Dateigröße:
      18,4 KB
      Aufrufe:
      30
    wonder, 31.07.2005
  3. Zyklotrop

    ZyklotropMacUser Mitglied

    Mitglied seit:
    22.06.2005
    Beiträge:
    217
    Zustimmungen:
    0
    Hätte ich jetzt auch vorgeschlagen ... Und? Klappts?

    Grüße
     
    Zyklotrop, 31.07.2005
  4. Rakor

    RakorMacUser Mitglied

    Mitglied seit:
    05.11.2003
    Beiträge:
    2.785
    Zustimmungen:
    3
    Ja das ist doch genau die Option....
     
    Rakor, 31.07.2005
  5. wonder

    wonder Thread StarterMacUser Mitglied

    Mitglied seit:
    11.08.2004
    Beiträge:
    5.315
    Zustimmungen:
    1
    ...mac os loggt mich zwar nicht mehr aus, aber schlafenlegen tut es sich auch nicht...
    werde jetzt erstmal die cronjobs ausführen und es dann noch einmal testen...

    euch einen schönen abend und danke für eure hilfe!
    carpe noctem
    w
     
    wonder, 31.07.2005
Die Seite wird geladen...
Ähnliche Themen - obwohl anders eingestellt
  1. JohBra
    Antworten:
    0
    Aufrufe:
    101
  2. SirSalomon
    Antworten:
    6
    Aufrufe:
    364
    Olivetti
    27.03.2017
  3. spomke
    Antworten:
    1
    Aufrufe:
    138
  4. gonzzo
    Antworten:
    7
    Aufrufe:
    343
    WeDoTheRest
    03.08.2016
  5. knubbie
    Antworten:
    3
    Aufrufe:
    858