nur noch Spektralfarben unter OSX

Dieses Thema im Forum "Mac OS" wurde erstellt von l**l_brain, 30.08.2003.

  1. l**l_brain

    l**l_brain MacUser Mitglied

    Mitglied seit:
    21.04.2003
    Beiträge:
    114
    Ich habe ein Problem und zwar:

    Seit einem Safari Absturz habe ich unter OSX nur noch Spektralfarben (alles ist verkehrt) bei 16,7 Mio Farben oder schwarz-weiss (ohne Graustufen).

    Unter Classic sieht noch alles ganz normal aus.

    Es sieht ja noch ganz lustig aus aber irgendwie möchte ich, dass alles wieder normal erscheint.

    Kann mir jemand weiterhelfen? :confused:
     
  2. Hackmac

    Hackmac MacUser Mitglied

    Mitglied seit:
    12.12.2002
    Beiträge:
    1.024
    Also wenn ich Dich richtig verstanden habe, dann musst Du
    ctrl + alt + apfel + * drücken.
    Ansonsten: Viel Spass :p oder beschreib Dein Problem genauer...
    Gruss,
    Hackmac.
     
  3. l**l_brain

    l**l_brain MacUser Mitglied

    Mitglied seit:
    21.04.2003
    Beiträge:
    114
    Perfekt

    Danke!! clap
     
  4. wilhelm

    wilhelm MacUser Mitglied

    Mitglied seit:
    12.05.2003
    Beiträge:
    82
    Hallo,

    ich hatte das gleiche Problem und mit der netten Tastenkombination ist es auch verschwunden. Danke!

    Was steckt denn dahinter, wenn der Bilschirm wie ein SW-Negativ aussieht? Und was bewirkt diese Tastenkombination?

    Ist nicht lebensnotwendig, aber manchmal ist es ja hilfreich die Zusammenhänge zu verstehen.

    Danke vorab!
     
  5. Grady

    Grady MacUser Mitglied

    Mitglied seit:
    25.04.2003
    Beiträge:
    2.280
  6. ESMA

    ESMA MacUser Mitglied

    Mitglied seit:
    26.02.2003
    Beiträge:
    414
    ... ist eine Eingabehilfe und ursprünglich gedacht, um Benutzern mit Schwächen beim Farbsehen zu unterstützen.

    Schau' mal unter Systemeinstellungen/ Bedienungshilfen/ Karteiblatt "Sehen".

    In der Rubrik findet man noch andere nützliche Funktionen.

    Gruß,
    ESMA
     
  7. wilhelm

    wilhelm MacUser Mitglied

    Mitglied seit:
    12.05.2003
    Beiträge:
    82
    Danke für die schnelle Antwort.

    Ich habe mir zum Ausschalten die Tastenkombination ctrl+alt+apfel+Auswurftaste angewöhnt und bin da wohl aus Versehen auf die darunterliegende *-Taste gekommen.
     
Die Seite wird geladen...