Novatel Wireless MC950D und Mac OS X 10.5.1

K

k.staub

Neues Mitglied
Thread Starter
Dabei seit
02.07.2004
Beiträge
30
Punkte Reaktionen
0
Liebe Macuser,

nach längerem "Rumspielen" habe ich es geschafft das Novatel Wireless MC500D Modem zum funktionieren gebracht!!

Im folgenden eine detailierte Anleitung:

(1) Die mitgelieferte Sim-Karte muss mit Hilfe eines Handy aktiviert werden. Desweiteren müsst ihr die Pin-Code-Abfrage deaktivieren (Im Handy Menü)

(2) (Auf keinen Fall das Modem einstecken!!!!)
Installiert folgende Software: NovatelWireless_3G_v2_0.dmg (Erhältlich unter: www.sunrise.ch )

(3) Nach der Installation wird der Mac neugestartet.

(4) Nachdem der Computer neugestartet wurde, müsst ihr das Modem mit integrierter SIM-Karte in den USB Port einstecken

(5) Nun öffnet ihr die Systemsteuerung und dort die Rubrik Netzwerk. Das Modem sollte in der Liste links angezeigt werden.

(6) Klickt auf das Modem. Auf der rechten Seite des Bildes erscheinen ein paar felder.

1. Konfigurationen > Klickt auf das Dropdown-Menü und fügt eine neue Konfiguration hinzu und nennt diese Sunrise

2. Benutzer > Dieses Feld leer lassen

3. Passwort > Dieses Feld ebenfalls leer lassen

(7) Unten im Bild auf erweitert klicken. Im neuen Fenster die Registerkarte WWAN wählen.

(8) Hier müsst ihr das Modem wählen. Klickt auf das Dropdown-Menü Hersteller und wählt Novatel aus. Dann klickt ihr auf das Dropdown-Menü Modem und wählt GSM aus. Jetzt sollten 2 weitere Eingabefelder erscheinen:

1. APN: Hier müsst ihr internet eingeben

2. CID: Lasst dieses auf 1. Wenn ist nicht auf 1 ist dann wählt die 1 aus dem Dropdown-Menü

(9) Jetzt müsst ihr noch die Einstellungen übernehmen. Wenn alles geklappt hat, könnt ihr auf Verbinden klicken und los surfen!


Viel Spass

Falls ihr Fragen habt, schreibt mir doch eine Mail. Ich helf euch gerne!
 
Zuletzt bearbeitet:
H

Hellfire

Registriert
Dabei seit
10.11.2008
Beiträge
4
Punkte Reaktionen
0
Da ich nicht weiß ob dieser User noch aktiv in dieser Community ist stelle ich meine Frage hier.

Ich habe mich an diese Erklärung gehalten. Es handelt sich um das MacBook Air und die Installation klappt soweit reibungslos und ohne Fehlermeldungen.
Nur die aktivierung des Sticks bereitet mir Kopfschmerzen.

Wenn ich auf Verbinden klicke braucht das Notebook noch ca. 1 Minute und gibt mir dann die Meldung, dass es keine Verbindung zum PPP-Server herstellen kann.

Woran kann das liegen?

Mit freundlichen Grüssen
Hellfire
 

Ähnliche Themen

Oben