Notbremse!

  1. Traxx

    Traxx Thread StarterMacUser Mitglied

    Mitglied seit:
    23.02.2005
    Beiträge:
    20
    Zustimmungen:
    0
    Ich bin ja nunmal nicht so ein Spezialist was Apple betrifft, daher meine Frage: Ich nutzte meinen Mac im Musikstudio Es kommt ab und zu vor, daß das Programm Logic im Loop läuft und auch alle externen Klangerzeuger anspricht, jedoch auf keine Befehle mehr reagiert. Auch wenn ich die Kombination "Alt, Apfel und Escape" gleichzeitig drücke, öffnet sich "programme sofort beenden" nicht mehr. Gibt es in diesem Fall noch eine Art "Notbremse" um das Programm zu beenden oder bleibt mir in diesem Fall keine andere Möglichkeit den Rechner abzuschalten, also einen Kaltstart durchzuführen?
     
    Traxx, 15.03.2005
  2. Mitraix

    Mitraix

    Nur noch von einem anderen Rechner über SSH einloggen und versuchen den schuldigen Prozess zu killen...
     
    Mitraix, 15.03.2005
  3. iMick

    iMickMacUser Mitglied

    Mitglied seit:
    04.12.2003
    Beiträge:
    211
    Zustimmungen:
    0
    Die von Mitraix beschriebene Variante setzt natürlich voraus, dass Du den Dienst in der Systemeinstellung unter "Netzwerk - > Sharing - > Entfernte Anmeldung" aktiviert hast.

    Einloggen geht dann von einer Shell aus über "ssh IPAdresseDesMacs -l benutzername" wenn ich das richtig im Kopf habe
     
    iMick, 15.03.2005
  4. Mitraix

    Mitraix

    Genau! :cool: Diesen Part hatte ich mir noch gespart, da manche ja gleich abgeschreckt sind bei Konsole und SSH... ;)
     
    Mitraix, 15.03.2005
  5. Aida_w

    Aida_wMacUser Mitglied

    Mitglied seit:
    10.01.2004
    Beiträge:
    1.822
    Zustimmungen:
    49
    Was ist mit Wahltaste + Programm im Dock aufrufen --> Sofort Beenden?
     
    Aida_w, 15.03.2005
  6. Lynhirr

    Lynhirr

    Ich vermute, dass hier ein Problem mit der Peripherie vorliegt, dass wir von hier nicht lösen können. Alles mal abstöpseln, sauber verkabeln und schauen was sich tut.

    Ein Konflikt in den Prefs wäre auch möglich. Diese mal aus User/Library/Preferences herauslegen auf den Desktop und dann sehen ob das hilft. Notfalls wieder zurücklegen.
     
    Lynhirr, 15.03.2005
  7. Traxx

    Traxx Thread StarterMacUser Mitglied

    Mitglied seit:
    23.02.2005
    Beiträge:
    20
    Zustimmungen:
    0
    Ich denke nicht, daß es etwas mit meinen externen Klangerzeugern zu tun hat. Auch die CPU Auslastung ist minimal. Allerdings bin ich kein wirklicher Experte um zu verstehen, was ihr mir für Tips gebt, bzw habe ich gerade keinen zweiten Rechner zur Hand! Das kommt auch nicht häufig vor, vielleicht zweimal im Monat. Man bedenke, daß mein Rechner mindestens zehn Stunden pro Tag läuft. Is halt nur gerade ärgerlich, wenn nichts abgespeichert ist.
     
    Traxx, 15.03.2005
  8. Lynhirr

    Lynhirr

    Nun, es ist jedenfalls nicht in Ordnung. Zumindest die Kabel kannst du ja mal überprüfen. Und die Pref-Datei wie beschrieben aus dem Ordner herauszulegen bedeutet auch keinen großen Aufwand. Sie sollte Logic im Nanen haben, mit der Endung ".plist"
     
    Lynhirr, 16.03.2005
  9. PowerMac84

    PowerMac84MacUser Mitglied

    Mitglied seit:
    17.01.2005
    Beiträge:
    777
    Zustimmungen:
    6
    Läuft der Rechner unter OS X oder 9?
     
    PowerMac84, 16.03.2005